Forum Settings
       
This Forum is Read Only

Poor performance from an above average pcFollow

#1 Aug 06 2012 at 12:41 PM Rating: Decent
4 posts
Hello, I am new to ff14 and I would love to play the game however no matter what settings I seem to try and play on, it's so choppy it is mostly unplayable. As the title states I believe I have an above average PC, here are my specs, copied straight from the system information section in the ff14 configuration menu:

-=-=-=-=-=-=- System Information -=-=-=-=-=-=-

Operating System Microsoft Windows 7@Home Premium Edition Service Pack 1@64bit@(build 7601)
Processor Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
Number of Processors Logical Core Count 4 Physical Core Count 4
BIOS BIOS Date: 02/05/10 19:13:52 Ver: 08.00.10
Language English (Regional Setting: English)
Physical Memory 4076.008MB
Virtual Memory 2047.875MB
DirectX Version DirectX 11
Graphic Device(s) NVIDIA GeForce GTX 570
„¥Device \\.\DISPLAY1
„¥Chip GeForce GTX 570
„¥Maker NVIDIA
„¥Video Memory 1233.438 MB
„¥Shared Video Memory 1782.004 MB
„¥DAC Type Integrated RAMDAC
„¥Display Mode 1920 x 1200 (32 bit) (59Hz)
„¥Driver nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
„¥Driver Version 8.17.0013.0142
„¥Driver Date 5/15/2012 3:48:00 AM
„¥Driver Language English

If anyone has any idea how to help, I would gladly accept the advice!
#2 Aug 06 2012 at 1:13 PM Rating: Good
Scholar
*
94 posts
hmm thats Interesting does it play choppy both in town and outside? I am similar in specs and have no problem playing outside of town though I get an occasional skip in town....

What do you have your video settings on?

I play windowed mode
8xQMSAA for my multisampling
7 general draw quality
4 Background draw quality
high shadow detail?

are your settings similar to that...I am also using a gtx 570

Edited, Aug 6th 2012 3:32pm by levauron
#3 Aug 06 2012 at 1:14 PM Rating: Good
Scholar
*
94 posts
disabled Ambient Occlusion
Left depth of field on
Texture quality and filtering on high.
#4 Aug 06 2012 at 1:42 PM Rating: Good
***
3,177 posts
Turn off Physics and dust effects in-game.
____________________________
Final Fantasy XIV: A Realm Reborn
Grover Eyeveen - Hyperion Server
Viva Eorzea Free Company/Linkshell Leader - Hyperion Server

Aegis Server (2012-2013)
Figaro Server (2010-2012)

Final Fantasy XI:
Retired

Blog
#5 Aug 06 2012 at 4:46 PM Rating: Decent
4 posts
Hmmm, Thanks for the replies, it seems like maybe I just expect my computer to run this game better than it does. With a little more play time the problem seems to be isolated in towns, really annoying but maybe not game breaking.
#6 Aug 06 2012 at 5:29 PM Rating: Good
Scholar
*
94 posts
I noticed this happeneing to me as well.... What I do is stay stationary for a second and let things load. Once it past that point town acts better.
#7 Aug 06 2012 at 8:09 PM Rating: Good
**
923 posts
Try a couple of different drivers as well, I had similar issues and they cleared up after playing around a bit
This forum is read only
This Forum is Read Only!
Recent Visitors: 16 All times are in CST
Anonymous Guests (16)