Forum Settings
This Forum is Read Only

Appcrash FFXIVgame.exe Help Me!!!Follow

#1 Aug 11 2012 at 1:53 PM Rating: Default
258 posts
Hello everyone im currently trying to return to FF14 but i keep getting this error -_- My Laptop specs are:
System Information

Operating System Microsoft Windows 7 Home Premium Edition 64bit (build 7600)
Processor Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz
Number of Processors Logical Core Count 8 Physical Core Count 4
BIOS BIOS Date: 10/30/09 15:13:23 Ver: 08.00.10
Physical Memory 6068.551MB
Virtual Memory 2047.875MB
Page File 12135.242MB
DirectX Version DirectX 11
Graphic Device(s) ATI Mobility Radeon HD 5800 Series
+Device \\.\DISPLAY1
+Chip AMD Radeon Graphics Processor (0x68A0)
+Maker Advanced Micro Devices, Inc.
+Video Memory 1012.637 MB
+Shared Video Memory 2778.275 MB
+DAC Type Internal DAC(400MHz)
+Display Mode 1600 x 900 (32 bit) (60Hz)
+Driver Version 8.17.0010.1132
+Driver Date 6/11/2012 1:23:12 PM
+Driver Language English
+Vertex Shader 3.0
+Pixel Shader 3.0
+Vertex Texture Supported

Im posting this because i have really tried everything i could find on the internet. i use to play FFXIV on this same computer about 6 months ago and ran the game on High graphics perfect. here is the error message i get after i have logged in and i click on the PLAY button

Problem signature:
Problem Event Name: APPCRASH
Application Name: ffxivgame.exe
Application Version:
Application Timestamp: 5009885b
Fault Module Name: ffxivgame.exe
Fault Module Version:
Fault Module Timestamp: 5009885b
Exception Code: c0000005
Exception Offset: 00648015
OS Version: 6.1.7600.

Things ive tried to do:
-Uninstalled and reinstalled the game 3 times
-updated ALL my drivers
-uninstalled and reinstalled my graphic drivers
-changed the sound setting to 44.1
-replace the the newest FFXIVboot.exe with the older versions of the file
-Changed ffxiv configs to as low as they could go

Please Help ive been trying to figure this out for over 3 days now

Edited, Aug 11th 2012 4:25pm by Xbloods
XonX Delahelix

~~Might As Well~~

#2 Aug 13 2012 at 11:29 AM Rating: Default
258 posts
nobody else has had this problem?
XonX Delahelix

~~Might As Well~~

#3 Aug 13 2012 at 12:15 PM Rating: Decent
8 posts
Update your catalyst program/driver. The ATI/AMD cards don't jive as well with FFXIV. That was the usual fix since it seems nothing else has worked.
#4 Aug 13 2012 at 3:14 PM Rating: Good
119 posts
Xbloods wrote:
nobody else has had this problem?

Oh I definitely did. I was never able to find a solution.
In most people's cases, updating graphics drivers worked, but if that doesn't...

On the plus side, 2.0 will is going to have a new graphics engine and will probably work then.
#5 Aug 13 2012 at 8:06 PM Rating: Default
258 posts
I've updated and that didn't work.. so i uninstalled my drivers and did a clean with driver sweeper and then re installed them just to make sure they were installed right and it still doesn't work -_- the thing that blows my mind is i use to play on this computer...
XonX Delahelix

~~Might As Well~~

#6 Aug 14 2012 at 12:46 AM Rating: Good
1,112 posts
anything more telling in the windows event logs? very difficult to troubleshoot this one, due to the fault being with XIV itself by the look of that error.
To endanger the soul endangers all,
when the soul is endangered it must become a Warrior.
#7 Aug 14 2012 at 7:16 PM Rating: Default
258 posts
Just says the same thing

- Provider

[ Name] Application Error

- EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2012-08-15T01:13:09.000000000Z

EventRecordID 148817

Channel Application

Computer JohnQ-PC


- EventData

C:\Users\JohnQ\Documents\My Games\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
C:\Users\JohnQ\Documents\My Games\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
XonX Delahelix

~~Might As Well~~

#8 Aug 14 2012 at 7:17 PM Rating: Default
258 posts
Heres what the other log says

Log Name: Application
Source: Application Error
Date: 8/14/2012 9:13:09 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: JohnQ-PC
Faulting application name: ffxivgame.exe, version:, time stamp: 0x5023e45e
Faulting module name: ffxivgame.exe, version:, time stamp: 0x5023e45e
Exception code: 0xc0000005
Fault offset: 0x00647985
Faulting process id: 0x150
Faulting application start time: 0x01cd7a83203af8e9
Faulting application path: C:\Users\JohnQ\Documents\My Games\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Faulting module path: C:\Users\JohnQ\Documents\My Games\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Report Id: 5f8088ef-e676-11e1-9fe4-20cf305b87da
Event Xml:
<Event xmlns="">
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<TimeCreated SystemTime="2012-08-15T01:13:09.000000000Z" />
<Security />
<Data>C:\Users\JohnQ\Documents\My Games\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe</Data>
<Data>C:\Users\JohnQ\Documents\My Games\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe</Data>
XonX Delahelix

~~Might As Well~~

#9 Aug 18 2012 at 6:24 PM Rating: Default
258 posts
After Long days and hours trying to fix this problem with no success i had to do a system restore and it worked perfectly -_- so if anybody else is having this problem you will just have to backup all your programs and system restore -_-
XonX Delahelix

~~Might As Well~~

This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CDT
Anonymous Guests (19)