Forum Settings
       
Reply To Thread

Can't download [11006][20641][20643] Follow

#1 Jun 18 2013 at 9:18 PM Rating: Decent
3 posts
Keep getting this error

http://i.imgur.com/Q7He2Pk.jpg

I've tried just restarting it 10-15 times I just keep getting this same error.
#2 Jun 18 2013 at 9:21 PM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
Beta is down right now, try Friday?
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#3 Jun 18 2013 at 9:28 PM Rating: Decent
**
924 posts
Either that's an old troll shot; or you somehow bypassed SE's server checks and are showing the old client; which is suspect because without an internet connection launching the launcher fails ;)

In either case however uninstall and reinstall from the offical download. Should fix you up right quick and in a hurry.

Edited, Jun 18th 2013 8:29pm by Elionara
____________________________
http://ffxi.allakhazam.com/story.html?story=18309
Quote:
Like Final Fantasy XI, the game specs will be extremely high for the time, but in about 5 years, an average machine can run it on max settings with little to no issues. Tanaka also expressed interest in making a benchmark program available.

FilthMcNasty wrote:
I endorse this thread.
#4 Jun 18 2013 at 9:30 PM Rating: Good
***
3,386 posts
Yeah... that's the old client, used in phase 2.

You'll want to wait until the patched client goes up, most likely wednesday or thursday (was Thursday last week).
____________________________
svlyons wrote:
If random outcomes aren't acceptable to you, then don't play with random people.
#5 Jun 18 2013 at 9:44 PM Rating: Decent
3 posts
Well to be honest thats not my screen shot I should of said that in the OP.

That is a screen shot I found online. I just downloaded the client today from square enix website. I was just lazy and used someone else's screen shot. That is the same error message I'm getting.

Edited, Jun 18th 2013 11:44pm by trenegade
#6 Jun 19 2013 at 7:32 AM Rating: Decent
3 posts
Still having this issue if anyone could help.
#7 Jun 19 2013 at 7:33 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
Have you tried the beta forums?
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#8 Jun 19 2013 at 8:20 AM Rating: Excellent
**
660 posts
I had this problem Friday. Your client will still attemt to update even though the beta isnt active. Once you're patched up if you click Play it will give you an error that says "unspecified". This is because theres supposed to be an English error there but they never put it in. The error is correct if your language is set to Japanese. Its supposed to say the beta is not currently active or something.

To resolve your problem, go into your root drive\users\your user name\my documents\my games\final fanasty xiv: a realm reborn (beta)\download\ or I think its \patch\ (im not on my home computer so im going off memory here) and theres folders with what looks like random alphanumeric names and should be a file called GameInstall something. Open that GameInstall file in Notepad and look at the path of the latest entry on the list. Go rename that folder to \whatever_old\ and restart the launcher.

Also try closing everything you can before running the launcher, web browsers included. No joke.Nothing but the launcher running. Disable your anti-virus too.

Now just to note, I did that several times and got the error before it worked. It took me about 5 tries before it updated error free. I'm pretty sure that somewhere along the download gets corrupted and the error we're seeing is a checksum mismatch error. Of course since we're English we dont get a meaningful error, just cryptic numbers, so its just a guessing game as to what is actually going on.

I have a feeling a lot of English speaking people will see this upon launch and immediately be reminded of 1.0. The devs have not aknowledged this error and its not that uncommon. I have no doubt it will make it to release and they will blame the user's machine without investigating the cause of it.

Good luck.
#9 Jun 19 2013 at 8:27 AM Rating: Decent
**
660 posts
For the record, I have no problems updating anything on my computer. Guild Wars 2, random steam apps, windows update, antivirus updates, and general downloads are all fine. FFXIV is the only time Ive had to restart a download like this.

Maybe its using torrents and ******** up connections?
____________________________


Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 169 All times are in CDT
Anonymous Guests (169)