Forum Settings
       
Reply To Thread

Fellow computer dummies (Benchmark score)Follow

#1 Aug 04 2013 at 12:00 PM Rating: Excellent
Avatar
*
210 posts
First of all, sorry for not posting in the benchmark thread, but I feel like my fellow computer-ignorant people might appreciate this information and there is a lot going on in that thread.

I managed to increase my benchmark score from 4961 to 7527 by changing a simple setting. In my Windows Control Panel under "Power Settings" I found that my setting was defaulted at "Power Saver" which "saves power by reducing performance where possible". All I had to do was click "High Performance" to get the change. No other changes we were made to my computer.

FINAL FANTASY XIV: A Realm Reborn Official Benchmark (Character Creation)
Tested on:8/1/2013 7:29:39 PM
Score:4961
Average Framerate:43.950
Performance:High
-Easily capable of running the game. Should perform well, even at higher resolutions.

Screen Size: 1280x720
Screen Mode: Windowed
Graphics Presets: High (Desktop)
General
-Enable HDR rendering and improve overall graphic quality. : Enabled
-Disable rendering of objects when not visible. (Occlusion Culling) : Enabled
-Use low-detail models on distant objects. (LOD) : Disabled
-Cache LOD data only when necessary. (LOD Streaming) : Disabled
-Real-time Reflections : Normal
-Edge Smoothing (Anti-aliasing) : FXAA
-Transparent Lighting Quality : High
-Grass Quality : High
Shadows
-Self : Display
-Other NPCs : Display
Shadow Quality
-Use low-detail models on shadows. (LOD) : Enabled
-Shadow Resolution : High - 2048p
-Shadow Cascading : Best
-Shadow Softening : Strong
Texture Detail
-Texture Filtering : Anisotropic
-Anisotropic Filtering : x8
Movement Physics
-Self : Full
-Other NPCs : Full
Effects
-Naturally darken the edges of the screen. (Limb Darkening) : Enabled
-Blur the graphics around an object in motion. (Radial Blur) : Enabled
-Screen Space Ambient Occlusion : Strong
-Glare : Normal
Cinematic Cutscenes
-Enable depth of field. : Enabled

System:
Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)
Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz
6142.305MB
ATI Radeon HD 5800 Series (VRAM 3827 MB) 8.17.0010.1041


FINAL FANTASY XIV: A Realm Reborn Official Benchmark (Character Creation)
Tested on:8/4/2013 10:49:32 AM
Score:7527
Average Framerate:63.993
Performance:Extremely High
-Easily capable of running the game on the highest settings.

Screen Size: 1280x720
Screen Mode: Windowed
Graphics Presets: High (Desktop)
General
-Enable HDR rendering and improve overall graphic quality. : Enabled
-Disable rendering of objects when not visible. (Occlusion Culling) : Enabled
-Use low-detail models on distant objects. (LOD) : Disabled
-Cache LOD data only when necessary. (LOD Streaming) : Disabled
-Real-time Reflections : Normal
-Edge Smoothing (Anti-aliasing) : FXAA
-Transparent Lighting Quality : High
-Grass Quality : High
Shadows
-Self : Display
-Other NPCs : Display
Shadow Quality
-Use low-detail models on shadows. (LOD) : Enabled
-Shadow Resolution : High - 2048p
-Shadow Cascading : Best
-Shadow Softening : Strong
Texture Detail
-Texture Filtering : Anisotropic
-Anisotropic Filtering : x8
Movement Physics
-Self : Full
-Other NPCs : Full
Effects
-Naturally darken the edges of the screen. (Limb Darkening) : Enabled
-Blur the graphics around an object in motion. (Radial Blur) : Enabled
-Screen Space Ambient Occlusion : Strong
-Glare : Normal
Cinematic Cutscenes
-Enable depth of field. : Enabled

System:
Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)
Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz
6142.305MB
ATI Radeon HD 5800 Series (VRAM 3827 MB) 8.17.0010.1041
#2 Aug 05 2013 at 7:39 AM Rating: Excellent
Avatar
***
2,550 posts
My PC is so bad that the benchmark sticks for 30 minutes on the loading screen and then goes black. The character creator chugged along at turtle speed after a 15 minute load. That is why I PS3.
____________________________
Character Name: Valk Ayree
Server: Lamia; Free Company Leader - The Swarm (Swarm)
http://na.finalfantasyxiv.com/lodestone/character/1746889/
- Blue Mage? FTW? -
#3 Aug 05 2013 at 7:50 AM Rating: Good
****
6,898 posts
Are you playing on a laptop or a desktop? If it's a laptop, you can change the setting much easier by just clicking the power icon in the bottom right corner of the taskbar. If on a desktop, you should always be running in high performance mode since power isn't really a factor.

Other things you can do for a very minute boost in performance:

disable windows aero theme

Remove bloatware from your computer

Update the drivers on your graphics card- nvidia AMD
____________________________
Bartel Hayward--- Ultros Server
The Kraken Club <ZAM>
50 WAR • 50 MNK • 50 MIN • 50 GSM • 50 ARM • 50 LTW • 50 CUL • 50 WVR
thekrakenclub.shivtr.com
#4 Aug 05 2013 at 8:09 AM Rating: Good
Avatar
***
2,550 posts
BartelX wrote:
Are you playing on a laptop or a desktop? If it's a laptop, you can change the setting much easier by just clicking the power icon in the bottom right corner of the taskbar. If on a desktop, you should always be running in high performance mode since power isn't really a factor.

Other things you can do for a very minute boost in performance:

disable windows aero theme

Remove bloatware from your computer

Update the drivers on your graphics card- nvidia AMD



Desktop, and haven't yet upgraded the graphics card. You buy a brand new Dell computer for $800 you would think that they would include a graphics card capable of running something more than Minesweeper. Really, I can barely run Spore and Civilization V. With a new video card I think I would be ok. I'll likely upgrade in the future in my bid to get my wife to play on PC while I play from PS3.
____________________________
Character Name: Valk Ayree
Server: Lamia; Free Company Leader - The Swarm (Swarm)
http://na.finalfantasyxiv.com/lodestone/character/1746889/
- Blue Mage? FTW? -
#5 Aug 05 2013 at 8:12 AM Rating: Good
Avatar
***
1,208 posts
Valkayree wrote:
My PC is so bad that the benchmark sticks for 30 minutes on the loading screen and then goes black. The character creator chugged along at turtle speed after a 15 minute load. That is why I PS3.


You and me both!

I am PS3 all the way, And I personally don't want to spend thousands of dollars on gaming machines... when I can buy PS3's for a couple hundred bucks apiece.

My laptop actually failed the benchmark the other day... score was just over 700... lol.
____________________________
The Kraken Club - (Ultros FC)
Character Name: Meat Mithkabob
#6 Aug 05 2013 at 8:14 AM Rating: Decent
Scholar
Avatar
*
237 posts
I can't even run the Benchmark. I can extract the files just fine, but when I run .exe it shows the small black logo splash screen and then gives me the error,

"Cannot write to this folder. Please select another."

I've tried running as administrator, I've redownloaded, I've tried but WinRar and Windows Explorer. Tried different directories. I've never had any issues running 1.0 or ARR Beta, don't know why the benchmark is giving me such headaches...

Any help would be appreciated.

____________________________
FFXIV - Ultros Server - Jaggars Oliana
FC: The Kraken Club <ZAM>
#7 Aug 05 2013 at 8:31 AM Rating: Good
****
6,898 posts
jaggars wrote:
I can't even run the Benchmark. I can extract the files just fine, but when I run .exe it shows the small black logo splash screen and then gives me the error,

"Cannot write to this folder. Please select another."

I've tried running as administrator, I've redownloaded, I've tried but WinRar and Windows Explorer. Tried different directories. I've never had any issues running 1.0 or ARR Beta, don't know why the benchmark is giving me such headaches...

Any help would be appreciated.



Do you have DX9 installed? I've heard a lot of people having issues where they have DX11, but not DX9 installed.
____________________________
Bartel Hayward--- Ultros Server
The Kraken Club <ZAM>
50 WAR • 50 MNK • 50 MIN • 50 GSM • 50 ARM • 50 LTW • 50 CUL • 50 WVR
thekrakenclub.shivtr.com
#8 Aug 05 2013 at 9:30 AM Rating: Excellent
Avatar
**
655 posts
Without computer specs its hard to say what's wrong could be ram CPU and the sort. I spent 800$ and had a custom desktop made and I can run on max 8-10k score. Dell will steal your money .. never will I buy a dell again.
#9 Aug 05 2013 at 9:39 AM Rating: Good
Avatar
***
2,550 posts
BartelX wrote:
jaggars wrote:
I can't even run the Benchmark. I can extract the files just fine, but when I run .exe it shows the small black logo splash screen and then gives me the error,

"Cannot write to this folder. Please select another."

I've tried running as administrator, I've redownloaded, I've tried but WinRar and Windows Explorer. Tried different directories. I've never had any issues running 1.0 or ARR Beta, don't know why the benchmark is giving me such headaches...

Any help would be appreciated.



Do you have DX9 installed? I've heard a lot of people having issues where they have DX11, but not DX9 installed.


Mine gave me a prompt to install DX9 before it would open the benchmark. I installed DX9 and it opened just fine, but the benchmark did not escape the load screen (even when turning off all graphics filters). The character creator worked, but chugged along very slowly. The music was nice though! Haven't heard the FF scales in a while =)
____________________________
Character Name: Valk Ayree
Server: Lamia; Free Company Leader - The Swarm (Swarm)
http://na.finalfantasyxiv.com/lodestone/character/1746889/
- Blue Mage? FTW? -
#10 Aug 05 2013 at 9:41 AM Rating: Good
Avatar
***
2,550 posts
silverhope wrote:
Without computer specs its hard to say what's wrong could be ram CPU and the sort. I spent 800$ and had a custom desktop made and I can run on max 8-10k score. Dell will steal your money .. never will I buy a dell again.


Mine was a Dell from Walmart. Double whammy.
____________________________
Character Name: Valk Ayree
Server: Lamia; Free Company Leader - The Swarm (Swarm)
http://na.finalfantasyxiv.com/lodestone/character/1746889/
- Blue Mage? FTW? -
#11 Aug 05 2013 at 10:15 AM Rating: Good
***
1,079 posts
I feel silly. I was running on balanced. Smiley: banghead
____________________________
FFXIV
Articus Vladmir
PLD WHM BRD DRG BLM
#12 Aug 05 2013 at 10:19 AM Rating: Good
***
1,622 posts
I don't have much faith in the benchmark results. Mine have always been decent (5600 atm) but I know my computer can't run the game. The stuttering is terrible because the CPU is a bit under the minimum. It was like that in every beta phase for both 1.0 and ARR.

I'm also happily playing on a PS3 where I don't have to worry about that stuff anymore. Looking forward to the PS4!
____________________________

Nuit Midril - White Mage/Scholar on Ultros
Nuit the Insane! - Retired Druid on Sentinels.
Ombre - Retired Dragoon/bard on Phoenix.
#13 Aug 05 2013 at 10:28 AM Rating: Good
Avatar
**
655 posts
PhoenixOmbre wrote:
I don't have much faith in the benchmark results. Mine have always been decent (5600 atm) but I know my computer can't run the game. The stuttering is terrible because the CPU is a bit under the minimum. It was like that in every beta phase for both 1.0 and ARR.

I'm also happily playing on a PS3 where I don't have to worry about that stuff anymore. Looking forward to the PS4!


Was. it stuttering or tearing ? Cuz my PC looked like crap till I forced v sync on my graphics card .
#14 Aug 05 2013 at 10:31 AM Rating: Good
***
1,622 posts
silverhope wrote:
PhoenixOmbre wrote:
I don't have much faith in the benchmark results. Mine have always been decent (5600 atm) but I know my computer can't run the game. The stuttering is terrible because the CPU is a bit under the minimum. It was like that in every beta phase for both 1.0 and ARR.

I'm also happily playing on a PS3 where I don't have to worry about that stuff anymore. Looking forward to the PS4!


Was. it stuttering or tearing ? Cuz my PC looked like crap till I forced v sync on my graphics card .


The game was basically freezing for up to a couple seconds, all the time. I think it's on loading other characters because out of town where it's quiet the game ran very well. It could also be a texture loading problem I suppose, it's an old AGP standard.


____________________________

Nuit Midril - White Mage/Scholar on Ultros
Nuit the Insane! - Retired Druid on Sentinels.
Ombre - Retired Dragoon/bard on Phoenix.
#15 Aug 05 2013 at 11:00 AM Rating: Good
***
3,444 posts
PhoenixOmbre wrote:
I don't have much faith in the benchmark results. Mine have always been decent (5600 atm) but I know my computer can't run the game. The stuttering is terrible because the CPU is a bit under the minimum. It was like that in every beta phase for both 1.0 and ARR.

I'm also happily playing on a PS3 where I don't have to worry about that stuff anymore. Looking forward to the PS4!


Well there's always that disclaimer they post at the end that says something like: your score is no guarantee of being able to run this.

Below spec CPU is going to be a major problem.. though as I recall, the requirements are pretty lenient (Core 2 Duo being the minimum? Something like that?). If you're happy playing on the PS3, then no biggie.
____________________________
svlyons wrote:
If random outcomes aren't acceptable to you, then don't play with random people.
#16 Aug 05 2013 at 1:03 PM Rating: Excellent
Avatar
*
181 posts
Try This Link and follow the steps, it might help you squeeze a few extra points.

Also I changed all my GFX settings to "Use application settings" which squeezed extra points out of my ATI Card. I went from 7760 to 8032, its only an extra 2 FPS but it helps!

Edit.

Also This has just appeared on the beta forums about unparking cores on your CPU. I just found a few of mine are parked so im trying it now will see if it boosts any performance as it says it should.

Edit 2

Didnt boost anything for me.

Edited, Aug 5th 2013 3:14pm by RampagingAnts

Edited, Aug 5th 2013 3:25pm by RampagingAnts
#17 Aug 05 2013 at 1:30 PM Rating: Good
Sage
*
139 posts
RampagingAnts wrote:
Try This Link and follow the steps, it might help you squeeze a few extra points.

Also I changed all my GFX settings to "Use application settings" which squeezed extra points out of my ATI Card. I went from 7760 to 8032, its only an extra 2 FPS but it helps!

Edit.

Also This has just appeared on the beta forums about unparking cores on your CPU. I just found a few of mine are parked so im trying it now will see if it boosts any performance as it says it should.

Edit 2

Didnt boost anything for me.

Edited, Aug 5th 2013 3:14pm by RampagingAnts

Edited, Aug 5th 2013 3:25pm by RampagingAnts


I tried that first link you posted and it helped me squeeze an extra 400 points out of the benchmark. I've been trying a lot of things I've seen posted on here and altogether I've brought my score from 2000ish to 3100. I'm not running a great computer so thats a pretty decent jump for me. My biggest boost was pretty obvious, I decreased the resolution.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 73 All times are in CST
xizro, Anonymous Guests (72)