Forum Settings
       
Reply To Thread

My computer can't run FFXIV? =(Follow

#1 Aug 05 2013 at 3:57 AM Rating: Default
8 posts
Windows 7 Home Premium 64-bit
Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz
ATI Radeon HD 5670(VRAM 4070 MB)
9.00 GB RAM
1280x720 res with EVERYTHING turned off or "low."


Thanks!

edit: Oh yeah. The benchmark won't even run for me.

Edited, Aug 5th 2013 5:58am by warlorddis
#2 Aug 05 2013 at 4:22 AM Rating: Decent
**
438 posts
are you extracting the files?
____________________________
Star Swirl on Behemoth AKA Best-hemoth AKA The Cool Kid's Table----60AST, 60WHM, 60SCH/SMN, 60BLM, 60MNK, 38 PLD, 34DRG, 31NIN, 27MRD
FFXI- Derpypony on Asura
Check out the Dream Network, a Twitch.tv community for XIV fans, featuring notable streamers like Mr. Happy, MTQcapture, Rahhzay, and Slyakagreyfox! http://dreamnetwork.tv/forum/index.php
Then maybe check out myself, EquestriaGuy, on twitch at http://www.twitch.tv/equestriaguy


#3 Aug 05 2013 at 4:26 AM Rating: Decent
8 posts
Yes. The benchmark loads up, I click start, then it acts like it runs, closes, then reopens the launcher after doing nothing. =(
#4 Aug 05 2013 at 4:36 AM Rating: Decent
Scholar
***
2,153 posts
The benchmark even runs on a 2.0 Ghz Dual Core
with a 9300 GE. I tried for the lulz.
You must be doing something wrong?
#5 Aug 05 2013 at 4:42 AM Rating: Decent
8 posts
Alright, I'll try something new when I get home. It seems like it loads up, I agree to the ToS, I change the settings to be lower, and I click start. Not sure. Thanks anyway.
#6 Aug 05 2013 at 4:43 AM Rating: Decent
**
438 posts
drivers up to date?
____________________________
Star Swirl on Behemoth AKA Best-hemoth AKA The Cool Kid's Table----60AST, 60WHM, 60SCH/SMN, 60BLM, 60MNK, 38 PLD, 34DRG, 31NIN, 27MRD
FFXI- Derpypony on Asura
Check out the Dream Network, a Twitch.tv community for XIV fans, featuring notable streamers like Mr. Happy, MTQcapture, Rahhzay, and Slyakagreyfox! http://dreamnetwork.tv/forum/index.php
Then maybe check out myself, EquestriaGuy, on twitch at http://www.twitch.tv/equestriaguy


#7 Aug 05 2013 at 5:02 AM Rating: Excellent
***
1,439 posts
Running as admin?
____________________________
Esuna Forums

#8 Aug 05 2013 at 5:42 AM Rating: Good
***
1,112 posts
Anything in your application event logs?

You've more than sufficient power in that machine to run the game.
____________________________
To endanger the soul endangers all,
when the soul is endangered it must become a Warrior.
#9 Aug 05 2013 at 7:28 AM Rating: Excellent
EdyNOTB wrote:
Running as admin?


^ this. The first benchmark would only run as admin for me, no idea why.
#10 Aug 05 2013 at 7:31 AM Rating: Good
***
1,270 posts
Make sure you have direct x9 installed. Lots of people will install the newest direct X but not dx9. They are different files sadly.
#11 Aug 05 2013 at 9:33 AM Rating: Good
Avatar
***
2,550 posts
Does the character creator run, and the benchmark fail? My video card is whatever Dell loaded into my computer new (not ATI or GEForce). The character creator runs for me, albeit vvvveeeerrrryyy slowly. The benchmarks sticks on a load screen for 30 minutes before going to black screen. Now if your specs are high enough and you can't even run the character creator, then you have a different problem. Maybe a Direct X conflict? I've had issues in the past with two different versions somehow conflicting on my system, but I am no computer expert, unless you quiz me on the old 486 and windows 95. =p
____________________________
Character Name: Valk Ayree
Server: Lamia; Free Company Leader - The Swarm (Swarm)
http://na.finalfantasyxiv.com/lodestone/character/1746889/
- Blue Mage? FTW? -
#12 Aug 05 2013 at 10:52 AM Rating: Good
Sage
**
742 posts
dustinfoley wrote:
Make sure you have direct x9 installed. Lots of people will install the newest direct X but not dx9. They are different files sadly.

It's between this and running as admin. Here's the link for DX 9 (it's the same one that's on the benchmark page. http://www.microsoft.com/en-us/download/details.aspx?id=35
____________________________
I think you've been smoking the Moko...
http://na.finalfantasyxiv.com/lodestone/character/350413/
http://na.finalfantasyxiv.com/lodestone/character/1628942/
http://www.nerdist.com/
Angus of Cerberus (retired)
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 122 All times are in CDT
BrokenFox, Callinon, Anonymous Guests (120)