Forum Settings
       
Reply To Thread

GPU Noise only when playing FFXIVFollow

#1 Aug 07 2013 at 12:27 PM Rating: Good
Avatar
**
728 posts
A couple weeks after Phase 3 started I noticed that my video card was making an odd whirring sound so I assumed it was one of my case fans. I fiddled around with my fan speed control and it seemed to effect the rate of the whirring. However It started getting so bad that i decided to open up my case and figure out what the cause was and realized that it was my GPU. Neither of the fans seem to be going out or anything and when I lightly press the corner of the card together with my fingers the noise stops.

I've never had this noise issue before playing FFXIV and It hasn't happened since the end of P3. However when I started messing around with the character creator on the benchmark the noise started up almost immediately.

I've played several other games since then and haven't heard the noise at all (Borderlands 2, L4D2, LoL, Farcry 3, Skyrim, etc). All of them are most likely on par with FFXIV in terms of GPU usage and temperature and they still don't produce the noise. I've even tried manually turning up my GPU fan speeds to see if I could cause the noise but nothing happens. This is truely only an issue with FFXIV and it is quite unbearable considering my tower is about two feet from my head when I play.
____________________________
FFXI: DamienSlvrblade Race: Elvaan Nation: San d'Oria Server: Sylph 2002-2007, Phoenix 2012
PUP WHM PLD MNK BLU BST SAM WAR BLM 99 BRD THF NIN DNC SMN RDM 50+

FFXIV: Damien Scott Race: Duskwight Elezen GC: Limsa Lominsa Server: Ultros
DoW GLA50 ACN50 PUG50 MAR 50 Rest30+
DoH/DoL All 40+
#2 Aug 07 2013 at 12:36 PM Rating: Excellent
Guru
Avatar
*****
11,054 posts
Is your card in a case? If so, could maybe try to lightly tighten the screws a little to see if that solves your problem. Plan B would be to give it a good puff of air to see if maybe you got some dust in it.
____________________________
Violence good. **** bad. Yay America.
#3 Aug 07 2013 at 12:48 PM Rating: Excellent
Seriha wrote:
Is your card in a case? If so, could maybe try to lightly tighten the screws a little to see if that solves your problem. Plan B would be to give it a good puff of air to see if maybe you got some dust in it.


^ this, though it is very strange that it only happens with XIV. Do you use Afterburner or some other GPU overclocking program that monitors GPU fan speed? If you do, run the program and try the benchmark. Watch you fan speeds, maybe something in FFXIV is making your fans ramp up.
#4 Aug 07 2013 at 12:57 PM Rating: Excellent
***
3,178 posts
Other posters have stated they had to increase their GPU fan speed during the benchmark. Could you add an additional case fan?

I had a similar issue where FFXIV (only FFXIV) would cause my hard drive to spin much faster, perhaps limited RAM was causing that. That was solved be installing a SSD.
#5 Aug 07 2013 at 1:01 PM Rating: Excellent
Gnu wrote:
Other posters have stated they had to increase their GPU fan speed during the benchmark. Could you add an additional case fan?

I had a similar issue where FFXIV (only FFXIV) would cause my hard drive to spin much faster, perhaps limited RAM was causing that. That was solved be installing a SSD.


This makes the most sense. The benchmark is basically a short stress test for a GPU, so fan speeds would increase when the temps went up if the fans were set to automatic. Also, if the housing is loose then faster fans would make it rattle or make the sound of the fans more audible.

Edited, Aug 7th 2013 12:01pm by SkinwalkerAsura
#6 Aug 08 2013 at 2:59 AM Rating: Good
Avatar
**
728 posts
I have 4 case fans ATM.. front top side and back. My rig usually sits around 60-66C while playing FFXIV, BL2, Skyrim, etc (It clocked in at 70C once when I was playing Farcry 3 6+ months ago but it has never been that high since). I do have MSI afterburner and I'm not really seeing any temp differences when playing FFXIV. I've tweaked my fan speed vs temp and even put the speed up to 100% but do not get the noise unless I'm playing FFXIV. It even seemed to start just as I entered the character creator the other day, before my card would have even had time to heat up that much.

I have a Cooler Master Storm Sniper btw... so ****.

Edited, Aug 8th 2013 5:01am by DamienSScott
____________________________
FFXI: DamienSlvrblade Race: Elvaan Nation: San d'Oria Server: Sylph 2002-2007, Phoenix 2012
PUP WHM PLD MNK BLU BST SAM WAR BLM 99 BRD THF NIN DNC SMN RDM 50+

FFXIV: Damien Scott Race: Duskwight Elezen GC: Limsa Lominsa Server: Ultros
DoW GLA50 ACN50 PUG50 MAR 50 Rest30+
DoH/DoL All 40+
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 63 All times are in CDT
Anonymous Guests (63)