Forum Settings
       
1 2 3 Next »
Reply To Thread

Download is Up!Follow

#102 Aug 15 2013 at 8:18 PM Rating: Decent
**
438 posts
RyanSquires wrote:
no, because i am able to download everything and was not in any of the beta's


I'm guessing you're PS3?
____________________________
Star Swirl on Behemoth AKA Best-hemoth AKA The Cool Kid's Table----60AST, 60WHM, 60SCH/SMN, 60BLM, 60MNK, 38 PLD, 34DRG, 31NIN, 27MRD
FFXI- Derpypony on Asura
Check out the Dream Network, a Twitch.tv community for XIV fans, featuring notable streamers like Mr. Happy, MTQcapture, Rahhzay, and Slyakagreyfox! http://dreamnetwork.tv/forum/index.php
Then maybe check out myself, EquestriaGuy, on twitch at http://www.twitch.tv/equestriaguy


#103 Aug 15 2013 at 8:20 PM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
Archmage Callinon wrote:
Wint wrote:
To be fair it used to be premium only, but not anymore!


That was quite a long time ago by this point.


You're right, but some people never knew Smiley: smile
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#104 Aug 15 2013 at 8:34 PM Rating: Decent
Scholar
*
53 posts
Ok, hopefully I'm just being paranoid but I'd like some clarification if anyone can provide it. I downloaded the new client on my PS3 last night and it took around 75 minutes ish to download it. When I tried to log on I was met with a message saying the game was down for maintenance. Ok, all's fine so far.

Now tonight I try to load up the client and download the update (or rather, my pc friend says he's having to instal an update. It's probably an updated client, which I already got for my PS3) and I'm met with a message asking if I already have a Square-Enix ID. I think "ok, just like the last beta right?" and proceed to reassign my SquareID to my PS3 account and now it's tied to my PS3 account. When I try to load up the beta client the only message there is "I currently have a SquareID" or whatever it is and I'm forced to click that. The next screen is a log in screen with my account name grayed out. I type in the password and am met with a message saying I don't have a valid account to play FFXIV and to buy the digital version of the game, or to register with my product code if I wish to continue and play.

My question is, is it only saying that for the time being b/c the beta isn't open yet? Or did something go wrong? I r scurred.

Edited, Aug 15th 2013 10:35pm by Zeenoff
#105 Aug 16 2013 at 12:58 AM Rating: Good
Avatar
**
491 posts
Zeenoff wrote:
Ok, hopefully I'm just being paranoid but I'd like some clarification if anyone can provide it. I downloaded the new client on my PS3 last night and it took around 75 minutes ish to download it. When I tried to log on I was met with a message saying the game was down for maintenance. Ok, all's fine so far.

Now tonight I try to load up the client and download the update (or rather, my pc friend says he's having to instal an update. It's probably an updated client, which I already got for my PS3) and I'm met with a message asking if I already have a Square-Enix ID. I think "ok, just like the last beta right?" and proceed to reassign my SquareID to my PS3 account and now it's tied to my PS3 account. When I try to load up the beta client the only message there is "I currently have a SquareID" or whatever it is and I'm forced to click that. The next screen is a log in screen with my account name grayed out. I type in the password and am met with a message saying I don't have a valid account to play FFXIV and to buy the digital version of the game, or to register with my product code if I wish to continue and play.

My question is, is it only saying that for the time being b/c the beta isn't open yet? Or did something go wrong? I r scurred.

Edited, Aug 15th 2013 10:35pm by Zeenoff


Not sure if you figured this out yet, but all you have to do there is use the same log in info you used for the previous betas. Judging from your comment, I'm assuming you were in the last beta. Worse comes to worse, you can delete the client and everything associated with it and try again. If you were in previous beta, you just use those credentials when setting up the launcher. If you weren't in a previous beta (or havent registered a beta code up until now) then you will have to wait until the 17th to do so. Good luck.
#106 Aug 25 2013 at 8:10 PM Rating: Decent
2 posts
I have the same problem with you. Have you solved it now?
#107 Aug 25 2013 at 8:12 PM Rating: Decent
2 posts
Stoferson wrote:
Anyone else getting a script error upon opening up the .exe? It won't let me past the beta agreement page due to the error -_-;

"HTML Parsing Error: Unable to modify the parent container element before the child element is closed KB927917"

Edited, Aug 15th 2013 10:47am by Stoferson


I have the same problem with you. Have you solved it now?

Edited, Aug 25th 2013 10:15pm by waiwaiwai326
1 2 3 Next »
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 98 All times are in CDT
Anonymous Guests (98)