Forum Settings
       
Reply To Thread

Stuck at black screen with spinning circle in botthm cornerFollow

#1 Aug 16 2013 at 8:04 AM Rating: Good
7 posts
Been trying to get on for an hour now. Everything starts up fine, It asks me to pick from two service accounts I pick number 2 since thats the last one I made when I got my phase 4 reg. I set my configuration and now it just sits spinning. If I exit it out a window pops up and asks me if I want to exit. Is the game currently down, or just bogged down by a lot of people playing?
#2 Aug 16 2013 at 9:09 AM Rating: Good
I've had the same issue since phase 1, reported it every time, and it's still the same. Quite a few people have had the issue, it basically won't load up the intro movie.
What you need to do (if you're on windows 7), My computer>Documents>My Games>Final Fantasy XIV A Realm Reborn>FFXIV (cfg file)

The FFXIV file can be edited with notepad, scroll down to CutsceneMovieOpening 0

Change the 0 to a 1, and now the option to play the movie appears in the start menu, just hit start and it'll skip the movie and bring you directly to the character selection screen.
____________________________

#3 Aug 16 2013 at 9:41 AM Rating: Good
7 posts
Thank you! That fixed my issue.
#4 Aug 16 2013 at 9:58 AM Rating: Decent
7 posts
ugh! Now I can go in make my character but after the little story of riding up to the starting area it goes to load it and crashes. When I start over I have to watch the long cut scene again.
#5 Aug 16 2013 at 10:26 AM Rating: Decent
7 posts
It seems to be just for the Arcanist, the other ones load up no problem into the starting zone.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 103 All times are in CST
Rodrigueza, Anonymous Guests (102)