Forum Settings
Reply To Thread

PS3 TV Screen alignment issueFollow

#1 Aug 18 2013 at 6:37 PM Rating: Decent
48 posts
Anyone PS3 user having issue with the VT screen alignment issue?
When I check item, the edge of the item description was cut out from the TV scrren.

Anyway to adjust?
#2 Aug 18 2013 at 6:43 PM Rating: Good
170 posts
Yup. The best I could is adjust the hud. My friend has it worse he doesn't have a tv that is HDMI applicable. He screen is moshed together.

Hopefully the will add a screen adjustment. But I just look around for there listings for now.
Character: Sasanji Chechenji (BLM)
Server: Ultros
Master of the Black Market Mercs Free Company (BMM)
#3 Aug 18 2013 at 7:04 PM Rating: Good
3 posts
I had this problem too, I'd have no problems with other games though, all I did to fix it was reset PS3 output, I don't know why it worked but it did.

to do this turn your PS3 off and when you turn it back on hold your finger on the button for a few seconds (until it beeps) this should re-calibrate your PS3 output settings and hopefully fix your issue.

btw this worked on my and my brothers ps3, (both had the same issue)
#4 Aug 18 2013 at 7:38 PM Rating: Decent
488 posts
I just unplugged my HDMI and replugged and it fixed it.
#5 Aug 18 2013 at 9:24 PM Rating: Excellent
232 posts
While the aforementioned fixes can work, this could also be an overscan issue—the picture is bigger than the screen. If that's the case, some TVs have the option to disable to this feature. I would google your model of television and see if the feature is available to you. Basically, the newer and more expensive your TV is, the more likely you are to have a way to control it. If your TV is like mine with no way to turn it off, you'll have to relocate all your HUD elements to compensate for it.
Don Fletcher (Ultros)
#6 Aug 19 2013 at 3:07 AM Rating: Decent
48 posts
thanks for e feedback guys!
#7 Aug 19 2013 at 6:52 AM Rating: Decent
79 posts
that sounds like overscanning which TV do naturally.

change the input "type" on your TVs HDMI connection to DVI or PC.

I know on samsungs you select which HDMI port you are using then edit the descritpion to indicate the use of it. switching to DVI turns off overscanning and does a 1:1 pixel map at whatever resolution your TV is.

Its not normally an issue on PS3 but i have a PC hooked up to my TV and did cut the edge off of everything.

Edited, Aug 19th 2013 8:53am by BlackstarrStrife

Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 81 All times are in CDT
Callinon, TrenchTMK, Anonymous Guests (79)