Forum Settings
       
Reply To Thread

problem....Follow

#1 Aug 19 2013 at 12:30 AM Rating: Default
22 posts
im trying to register my product code but it says invalid code
#2 Aug 19 2013 at 3:39 AM Rating: Decent
Scholar
****
4,503 posts
Are you using your 1.0 code to register for 2.0's Beta?

Because those are completely diffirent codes and have nothing to do with each other anymore.
____________________________
[XI] Surivere of Valefor
[XIV] Sir Surian Bedivere of Behemoth
http://na.finalfantasyxiv.com/lodestone/character/2401553/
#3 Aug 19 2013 at 10:59 AM Rating: Decent
22 posts
I never played 1.0 so I never got one and you don't need a code to register for the beta.
#4 Aug 19 2013 at 11:01 AM Rating: Good
Needs More Smut
******
21,262 posts
Did you buy the collector's edition and you're trying to register for early access?
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#5 Aug 20 2013 at 2:10 AM Rating: Default
22 posts
yes I bought the collectors. will they send me an email when I can register it or what?
#6 Aug 20 2013 at 2:51 AM Rating: Decent
6 posts
neefert wrote:
yes I bought the collectors. will they send me an email when I can register it or what?


Yes, they will.
#7 Aug 20 2013 at 2:58 AM Rating: Decent
22 posts
o ok thank you
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 91 All times are in CDT
Anonymous Guests (91)