Forum Settings
       
Reply To Thread

Gamepad & Hotbar IssueFollow

#1 Aug 19 2013 at 12:47 AM Rating: Decent
Avatar
16 posts
Did anyone else have trouble using the hotbar with their L & R triggers on a Microsoft Xbox controller?

If I assign Auto-Run to any of those triggers, it works. It's just the hotbar that doesn't get selected.
#2 Aug 19 2013 at 12:51 AM Rating: Good
Avatar
**
491 posts
You don't need to assign auto-run. It's already assigned to LB by default. You don't want to assign anything to the triggers, as those are the toggles for your cross hotbars.

Edited, Aug 19th 2013 2:52am by DragonBourne
#3 Aug 19 2013 at 12:54 AM Rating: Default
*
115 posts
It didn't hotbar for me at all. Is there a way to assign it as hotbar? I'm using a ps3 controller but my triggers don't do anything.

Edited, Aug 19th 2013 2:55am by Squander
#4 Aug 19 2013 at 12:57 AM Rating: Good
Avatar
**
491 posts
Squander wrote:
It didn't hotbar for me at all. Is there a way to assign it as hotbar? I'm using a ps3 controller but my triggers don't do anything.

Edited, Aug 19th 2013 2:55am by Squander


As stated above, you don't need to assign it anywhere. Just tap LB for Autorun then again to turn it off. Simple. If you map anything to your triggers, I would expect it to break your crossbar, as thats what activates them.
#5 Aug 19 2013 at 12:58 AM Rating: Decent
Avatar
16 posts
Not sure about PS3. But what I noticed is that the Hotbar is straight so it's like it didn't recognized a gamepad is being used. Hotbar should look like two crosses. I've recalibrated several times also. Not sure if it's a bug.
#6 Aug 19 2013 at 12:58 AM Rating: Decent
Avatar
16 posts
I didn't map anything. I left everything default.
#7 Aug 19 2013 at 1:00 AM Rating: Good
Avatar
**
491 posts
KingBehemoth wrote:
Not sure about PS3. But what I noticed is that the Hotbar is straight so it's like it didn't recognized a gamepad is being used. Hotbar should look like two crosses. I've recalibrated several times also. Not sure if it's a bug.


When you first start the game with a controller plugged in, it would have asked you if you wanted to use controller input or Keyboard/ Mouse. Other than that, you can change control scheme in the options. You have it defaulted to Keyboard/Mouse. That's why you are having issues.
#8 Aug 19 2013 at 1:01 AM Rating: Decent
Avatar
16 posts
Cool I'll see if I can find those options next time I log in. Thanks!
#9 Aug 19 2013 at 1:07 AM Rating: Good
Avatar
**
491 posts
KingBehemoth wrote:
Cool I'll see if I can find those options next time I log in. Thanks!


No problem. You can actually log in now and change it. Just can't get into any NA/EU servers. The configuration menu is right at the title screen.
#10 Aug 19 2013 at 1:26 AM Rating: Decent
Avatar
16 posts
Hmm, it didn't ask if I want to default it to gamepad. Maybe a reinstall?
#11 Aug 19 2013 at 1:30 AM Rating: Good
***
2,120 posts
KingBehemoth wrote:
Hmm, it didn't ask if I want to default it to gamepad. Maybe a reinstall?

It only asks you that the very 1st time I think. No big deal if you missed it though because you should be able to change it in the settings manually.

In game go to character configuration and at the top left there's a button with gamepad and mouse icons. Clicking that switches between gamepad mode & mouse mode.

Edited, Aug 19th 2013 3:43am by TwistedOwl
#12 Aug 19 2013 at 1:44 AM Rating: Good
Avatar
**
491 posts
Yes, definitely DON'T reinstall. You can change the control scheme right from options. Just go into option menu and on the left, at the very top, is the toggle for controller/keyboard.
#13 Aug 19 2013 at 5:36 AM Rating: Default
*
115 posts
mine only listed mouse/keyboard. On PC does it come up with a Dpad for the hotbar when it's working correctly?

It was great playing but I have to go to sleep fro the rest of the beta.
#14 Aug 19 2013 at 5:43 AM Rating: Good
Avatar
**
392 posts
I used a wireless xbox controller and I have to say it took some getting used to but once i did, it was fantastic. I'm such a console player, can't stand a mouse/keyboard (no offense). I find the controller really shined during party/dungeon play, so much easier then trying to select mobs in a huge FATE, just to many carbys to cycle through, but that minor problem was gladly worth the overall control layout.
____________________________
"You are what you are on paper."
-
Avirex Idyll - Faerie Server
#15 Aug 26 2013 at 9:21 AM Rating: Decent
Avatar
16 posts
Just an update. The Keyboard to Controller switch is listed under Character Configuration. Works perfectly now. Now I just wish there was force feedback since there is an 'Enable Vibration' check box.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 67 All times are in CDT
Anonymous Guests (67)