Forum Settings
       
Reply To Thread

Cant download clientFollow

#1 Aug 21 2013 at 4:34 PM Rating: Decent
19 posts
Hi,

I only just got my new pc and I cant download the the Client atall didnt have any of the previous ones as i was on PS3 for beta.

Whenever I try and update the client from 2013.08.15.0000.0001 it keeps giving me
"Unable to Complete Version Check.
[30605] [20448] [10009] [10019]

Please help :(
#2 Aug 21 2013 at 5:13 PM Rating: Excellent
***
1,622 posts
Hey,
Gonna take a shot in the dark here, but try to right click it and "run as administrator".
____________________________

Nuit Midril - White Mage/Scholar on Ultros
Nuit the Insane! - Retired Druid on Sentinels.
Ombre - Retired Dragoon/bard on Phoenix.
#3 Aug 21 2013 at 5:16 PM Rating: Decent
19 posts
dont that multiple time after multiple installs and registry cleans to try and get rid of anythin that for some reason is bad :(
#4 Aug 21 2013 at 6:08 PM Rating: Good
***
1,622 posts
It might be because the servers are not allowing download at the moment, I'm not sure. Sorry, I can't test because mine is downloaded from last weekend. Maybe someone else can confirm.
____________________________

Nuit Midril - White Mage/Scholar on Ultros
Nuit the Insane! - Retired Druid on Sentinels.
Ombre - Retired Dragoon/bard on Phoenix.
#5 Aug 21 2013 at 9:56 PM Rating: Decent
James571 wrote:

I only just got my new pc and I cant download the the Client atall didnt have any of the previous ones as i was on PS3 for beta.

Whenever I try and update the client from 2013.08.15.0000.0001 it keeps giving me
"Unable to Complete Version Check.
[30605] [20448] [10009] [10019]

Please help :(


I'm in the same boat as you, James. I have the PC version but did the PS3 beta. I finally got through that pre-order debacle and was able to register the game / download the client. When I run the launcher, it gives me the "Due to ongoing maintenance, this page is currently unavailable. Please try again later."

Might be that we can't get the actually download until servers are up come 2 am Friday night......thats what we get for doing the PS3 beta, I guess :S
#6 Aug 21 2013 at 9:59 PM Rating: Good
Avatar
*
220 posts
Server Maintenance. Try again tommorow.
____________________________
#7 Aug 22 2013 at 5:05 PM Rating: Good
After an initial download of 6 gigs I received the "A problem occurred while updating......"

After shutting down and retrying the next download was only 1616mb. At about 1429 I received again "A problem occurred while updating......"

Tried many times and can't seem to get past that message.

Has evryone else been able to download the fulll client patch without this error?

And I guess if it's just a few of us receiving this, any tips to get this resolved?
#8 Aug 22 2013 at 5:07 PM Rating: Excellent
***
3,450 posts
DownWithTheSickness wrote:
After an initial download of 6 gigs I received the "A problem occurred while updating......"

After shutting down and retrying the next download was only 1616mb. At about 1429 I received again "A problem occurred while updating......"

Tried many times and can't seem to get past that message.

Has evryone else been able to download the fulll client patch without this error?

And I guess if it's just a few of us receiving this, any tips to get this resolved?


I got that a lot when downloading the phase 3 client. Turn off your anti-virus and run the launcher as an administrator.

I know it's stupid, but for some reason it helps.
____________________________
svlyons wrote:
If random outcomes aren't acceptable to you, then don't play with random people.
#9 Aug 22 2013 at 5:34 PM Rating: Good
Archmage Callinon wrote:
DownWithTheSickness wrote:
After an initial download of 6 gigs I received the "A problem occurred while updating......"

After shutting down and retrying the next download was only 1616mb. At about 1429 I received again "A problem occurred while updating......"

Tried many times and can't seem to get past that message.

Has evryone else been able to download the fulll client patch without this error?

And I guess if it's just a few of us receiving this, any tips to get this resolved?


I got that a lot when downloading the phase 3 client. Turn off your anti-virus and run the launcher as an administrator.

I know it's stupid, but for some reason it helps.



You are officially my hero! Thank you very very very much.

Opening the program as administrator did the trick like a charm. No errors this time.
#10 Aug 22 2013 at 5:48 PM Rating: Good
Avatar
***
1,416 posts
i can't even download it now. Keeps telling me i have no service account. Oh well, guess i'll have to wait for release to get the game on my system.
____________________________

#11 Sep 16 2013 at 2:35 AM Rating: Decent
Scholar
**
349 posts
Hello - I just reformatted my PC and installed the FFXIV disc supplied with my hard copy CE edition and then attempted to patch the game.

Like the posters above, I've been attempting to patch the game for days but keep being hit by errors.
After an initial download of 3GB I received the "A problem occurred while updating.....(30413)(10009)(10019)."

After shutting down, deactivating firewall/antivirus AND setting all files in the boot folder to run as Administrator and retrying the next download was 1055.31MB. Now I have tried to launch the patcher at least 50 times over the past few days, and have even patched my boot files from .rar supplied by others who have mercifully made it past the dreaded patch - all to no avail. Any chance someone would mind sharing a torrent to the latest build??

I even took to install the game on my laptop and attempted to patch on this machine and hit the same errors within minutes...

I can't for the life of me work out WHY this keeps happening!! :( Any tips to get this resolved for those who have made it past?


Edited, Sep 16th 2013 7:36pm by Astarataru
#12 Sep 16 2013 at 6:42 AM Rating: Decent
*
79 posts
Are your "my documents" pointed somewhere other than default.

there is an issue which prevents the game updating and installing if your my documents is not pointing at its default location. My brother had this issue and after defaulting it the game installs fine.

also you should have uninstalled the P3 beta and deleted ALL the files it leaves in "my documents" ?

Edited, Sep 16th 2013 8:44am by BlackstarrStrife
____________________________


#13 Sep 21 2013 at 11:53 AM Rating: Decent
1 post
I am having a issue aswell. It says Launcher error server not responding [30413][10009][10019] Anyone know what to do?
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 80 All times are in CST
BrokenFox, FilthMcNasty, Anonymous Guests (78)