Forum Settings
       
Reply To Thread

Early Access codes and ERROR 3 fix has been found (for most)Follow

#1 Aug 21 2013 at 5:45 PM Rating: Excellent
Avatar
******
23,925 posts
Seems like there is a fix, LINK TO REDDIT THREAD

Basically;

Error 3 FIX Submitted by Kaayl this has worked now for a number of folks. "What finally worked for me was editing my profile settings. Basically, after going to the pre-order code entry site and picking your language, it asks you to log in. After you log in (you may need to fill in some information) it'll take you to the code entry page. Instead of entering the code, I clicked my newly chosen handle in the upper right corner of the page. That displayed a drop down, and I clicked the "My Profile" option. That took me to the profile details page. I filled in the information there and noticed that my language was set to English (UK). I changed that to English (US), saved my information, went back to the pre-order page, and was able to enter in my code without any problems."


EDIT TO ADD (thanks Whitering) you need to select the US option in your personal profile

Whitering wrote:
Okay, wow. There's a little tab at the top of the pre-order page that'll say English (US), but don't believe that. Click on your name at the top-right, and edit your profile. THAT will say English (UK). Makes absolutely no sense to me that the pre-order page says English (US), but my profile said English (UK). That would seem to be the cause of the error. Thanks.

Also, reading comprehension must not be my friend today. Apologies, and thanks again... Smiley: bowdown


EDIT TO ADD; if all else fails try a new PC (thanks mdafurball)

mdafurball wrote:
I posted in another thread topic but my problem was fixed by just simply using a different pc and worked the first try. GIve that a try



Edited, Aug 21st 2013 8:57pm by Hallertau
____________________________
Rochefort Dean ~ FFXIV ARR ~ Ultros ~ DoH all @ 50
Soracloud ~ FFXI ~ RIP

Beer Advocate

Friar Tuck wrote:
This is grain, which any fool can eat, but for which the Lord intended a more divine means of consumption. Let us give praise to our maker and glory to his bounty by learning about... BEER.

#2 Aug 21 2013 at 5:56 PM Rating: Good
***
3,178 posts
Holy crap. Fixed it on the first try. You are awesome!
#3 Aug 21 2013 at 6:05 PM Rating: Good
Sage
****
8,779 posts
Same here. Worked like a charm. Thanks Haller!
____________________________
Quote:
The thing about me is that apparently it's very hard to tell when I'm drunk. So I feel like I'm walking sideways on a UFO and everyone else sees me doing the robot like a pro.
- MojoVIII
i have bathed in the blood of many. my life was spent well.
feral druids do it on all fours.
The One True Prophet of Tonkism.

http://therewillbebrawl.com/
#4 Aug 21 2013 at 6:09 PM Rating: Excellent
Avatar
*
104 posts
Alas, it didn't help me. My profile was already set to English (US), so it still doesn't work. Smiley: frown

Glad it's working for others, though. Hope I can get it to work before the 24th...
#5 Aug 21 2013 at 6:12 PM Rating: Excellent
Avatar
******
23,925 posts
Whitering wrote:
Alas, it didn't help me. My profile was already set to English (US), so it still doesn't work. Smiley: frown

Glad it's working for others, though. Hope I can get it to work before the 24th...



Maybe switch it to UK and try again, then switch back to US ...

Worth a shot I guess.
____________________________
Rochefort Dean ~ FFXIV ARR ~ Ultros ~ DoH all @ 50
Soracloud ~ FFXI ~ RIP

Beer Advocate

Friar Tuck wrote:
This is grain, which any fool can eat, but for which the Lord intended a more divine means of consumption. Let us give praise to our maker and glory to his bounty by learning about... BEER.

#6 Aug 21 2013 at 6:15 PM Rating: Decent
Scholar
34 posts
I posted in another thread topic but my problem was fixed by just simply using a different pc and worked the first try. GIve that a try
#7 Aug 21 2013 at 6:20 PM Rating: Decent
Scholar
***
1,150 posts
Switched to US from UK and got Error 3.
____________________________
FFXIV
Deadpool Xrage (Ultros)
Eriston Xrage (Ultros)

FFXI
Eriston
Siren - 75Bst/75Whm/75Rng (Retired June 2010)


Gone surfin'
#8 Aug 21 2013 at 6:23 PM Rating: Good
*
59 posts
TY very much for sharing this with us. I kept getting error 3 and like you, my language was set to English (UK). After I changed it to English (US), it worked on the 1st try. <3
____________________________

#9 Aug 21 2013 at 6:24 PM Rating: Excellent
Avatar
*
104 posts
Okay, wow. There's a little tab at the top of the pre-order page that'll say English (US), but don't believe that. Click on your name at the top-right, and edit your profile. THAT will say English (UK). Makes absolutely no sense to me that the pre-order page says English (US), but my profile said English (UK). That would seem to be the cause of the error. Thanks.

Also, reading comprehension must not be my friend today. Apologies, and thanks again... Smiley: bowdown
#10 Aug 21 2013 at 6:28 PM Rating: Excellent
Avatar
******
23,925 posts
Whitering wrote:
Okay, wow. There's a little tab at the top of the pre-order page that'll say English (US), but don't believe that. Click on your name at the top-right, and edit your profile. THAT will say English (UK). Makes absolutely no sense to me that the pre-order page says English (US), but my profile said English (UK). That would seem to be the cause of the error. Thanks.

Also, reading comprehension must not be my friend today. Apologies, and thanks again... Smiley: bowdown



This, adding to OP, thanks for reminding me
____________________________
Rochefort Dean ~ FFXIV ARR ~ Ultros ~ DoH all @ 50
Soracloud ~ FFXI ~ RIP

Beer Advocate

Friar Tuck wrote:
This is grain, which any fool can eat, but for which the Lord intended a more divine means of consumption. Let us give praise to our maker and glory to his bounty by learning about... BEER.

#11 Aug 21 2013 at 6:30 PM Rating: Decent
Avatar
*
175 posts
Thankya muchly! Went into my profile and lo and behold it was set to English UK even though the profile drop down said English US. Code worked perfectly after that was fixed!
____________________________
Gothos 75 SMN 75 WHM 68 COR 65SAM ~FFXI (Valefor)
80 Warlock - 80 Priest - 80 Shaman WoW (Moon Guard)
#12 Aug 21 2013 at 6:48 PM Rating: Good
Scholar
***
1,150 posts
mdafurball wrote:
I posted in another thread topic but my problem was fixed by just simply using a different pc and worked the first try. GIve that a try


Tried the UK/US fix didn't work. Grabbed my laptop and it worked. You're my new hero for the next five minutes.
____________________________
FFXIV
Deadpool Xrage (Ultros)
Eriston Xrage (Ultros)

FFXI
Eriston
Siren - 75Bst/75Whm/75Rng (Retired June 2010)


Gone surfin'
#13 Aug 21 2013 at 7:05 PM Rating: Good
Sage
Avatar
**
676 posts
So since it says I've redeemed my pre-order code, it's safe to assume I can expect my mog cap and other items in my mog mail right? I don't have to do anything else to "redeem" my code to get the items?
____________________________
#14 Aug 21 2013 at 7:07 PM Rating: Good
***
2,232 posts
swisa wrote:
So since it says I've redeemed my pre-order code, it's safe to assume I can expect my mog cap and other items in my mog mail right? I don't have to do anything else to "redeem" my code to get the items?


I have the same question. I plugged the 12 character code into my PS3 and it prompted me to download the client again, but I'm not seeing any confirmation.

Also, I went to the pre-order sight and input my 18 character code with zero issues, so they must be working on it. *shrug*
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#15 Aug 21 2013 at 7:17 PM Rating: Decent
Ok this is a weird one but it maybe helpful to some of you so I thought I'd share.

I tried entering the EA code earlier today and got the error 3 response, after trying it a few times and getting the same response. I tried on another browser (switched from IE 10 to Chrome) and it worked immediately.

Very bloody odd and it maybe purely coincidental but if some of you out there are still having issues and have tried other fixes give this a try... Might work
#16 Aug 21 2013 at 7:18 PM Rating: Good
***
1,218 posts
Whitering wrote:
Alas, it didn't help me. My profile was already set to English (US), so it still doesn't work. Smiley: frown

Glad it's working for others, though. Hope I can get it to work before the 24th...

Same here account is set to US, as it always has been.

Edit:

So, I finally got it to work and here's what it was for me: When I created my S-E account for beta, I either never entered my first and surname or it didn't save. When I went into my full profile to make SURE that there wasn't a secondary option for language, it wouldn't allow me to save and exit without entering my name. Once I did that, Error 3 went away, I got my 20 digit code, entered it and apparently I am good to go.

Which I guess I should have known from the highly descriptive "Error 3" code.

S-E is really doing their best to bring back POL flavor from FFXI.

So if you're still having Error 3 problems then I guess the solution is just to make sure everything on your account is filled in, and if that doesn't work, try a different browser, and if that doesn't work, try a different machine.

And if that doesn't work then sacrifice a chocobo and ask Jobu to bless your mouse.

Edited, Aug 21st 2013 9:33pm by KarlHungis
#17 Aug 21 2013 at 8:21 PM Rating: Excellent
Quote:
Error 3 FIX Submitted by Kaayl this has worked now for a number of folks. "What finally worked for me was editing my profile settings. Basically, after going to the pre-order code entry site and picking your language, it asks you to log in. After you log in (you may need to fill in some information) it'll take you to the code entry page. Instead of entering the code, I clicked my newly chosen handle in the upper right corner of the page. That displayed a drop down, and I clicked the "My Profile" option. That took me to the profile details page. I filled in the information there and noticed that my language was set to English (UK). I changed that to English (US), saved my information, went back to the pre-order page, and was able to enter in my code without any problems."


Just activated my GFs PC for early access and had to do this. Have to say this is one of the dumbest fixes I've ever seen.
#18 Aug 21 2013 at 8:31 PM Rating: Decent
Scholar
*
233 posts
FINALLY! I am so happy this worked...but at the same time I am pretty ****** that SE didn't fix this before or communicate better on this.
#19 Aug 23 2013 at 8:23 PM Rating: Decent
*
230 posts
i cant get it to work. I've tried different browsers. changed the profile setting to US.

Not sure if I'm missing where i need to change the settings. when I log in and click on my username, then i see my Real life name and to the right i see "Settings" i click that and then I am suppose to fill in the "basic information" tab on the left side? where it asks for nickname, first, last, date of birth, gender country, and preferred language? i do all that, click save. and still get the error ()@_@()
#20 Aug 24 2013 at 12:34 AM Rating: Decent
3 posts
Same as geo.. I've set it to English (US), changed browsers, entered my name & surname, tried it on my laptop.. Absolutely no luck. Error 3 every time.. Slowly losing hair..
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 66 All times are in CST
Theonehio, Anonymous Guests (65)