Forum Settings
       
Reply To Thread

Question about installingFollow

#1 Aug 23 2013 at 12:46 AM Rating: Decent
Scholar
**
356 posts
Planning on trying out 2.0 so i dug out my disc i bought at launch and installed the game. Now im getting an error code 11023 Unable to access server for version check. Is it because the servers or down or should I be downloading the game from somewhere else other than the original disc?
#2 Aug 23 2013 at 12:50 AM Rating: Excellent
aadrenry wrote:
Planning on trying out 2.0 so i dug out my disc i bought at launch and installed the game. Now im getting an error code 11023 Unable to access server for version check. Is it because the servers or down or should I be downloading the game from somewhere else other than the original disc?


Ignore the old discs, they have nothing to do with this version.

This is what you need: http://gdl.square-enix.com/ffxiv/inst/ffxivsetup.exe

Edit: does the download link work for you?

Edited, Aug 23rd 2013 1:52am by Onionthiefx
____________________________
I might be an onion thief, but I'm still a thief.™





#3 Aug 23 2013 at 12:51 AM Rating: Good
Scholar
**
751 posts
Yes - there is a completely new client now so the version of the game that you have installed is completely superceded.

You need to get to download the new client. I am assuming there is a way to do that and someone will be able to provide a link. The only place I know the client to exist is accessed via the beta forums. Perhaps you could see if you can use your old 1.0 login to get into the forums (I dont have the link with me as Im at work).
____________________________
FFXIV: Crafty Hallie, Ultros





#4 Aug 23 2013 at 12:52 AM Rating: Decent
Scholar
**
356 posts
Thanks, i had a feeling that was the case.

edit: I got the installer working but when I enter my Id/password it says "There are no valid service accounts". and gives me a link to register pre-order codes. So I went onto the square website and logged into the account manager. Under service accounts it says "Code registration currently unavailable". I'll have to try it again later, i was hoping to be able to install everything before launch but it sounds like you have to activate/pay an account first?

edit: Checked again and it let me reactivate, downloading the new version now. Thanks again, will post if something else comes up.


Edited, Aug 23rd 2013 3:03am by aadrenry

Edited, Aug 23rd 2013 4:21am by aadrenry
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 58 All times are in CST
Callinon, Anonymous Guests (57)