Forum Settings
       
Reply To Thread

1.0 legacy player...how do you download the game?Follow

#1 Aug 23 2013 at 9:06 PM Rating: Good
*
160 posts
Hi all.
I bought the collectors edition version when it came out. Didn't play beta's as I wanted it all to be a surprise when I got in game. I am a legacy member.
I went to launch 1.0 version, assuming it'd update, got a message saying uninstall version 1.0, which I did. Now, for the life of me I can't find how to download ARR.
All I see are requests for preorder codes, which I don't have as I haven't preordered.

In the end I tried to buy from UK PSN site as I will play on both and can't find ARR on there at all.

What am I doing wrong and how do I get early access?

Thanks in advance.
____________________________


#2 Aug 23 2013 at 9:41 PM Rating: Decent
8 posts
I am a 1.0 player but now I am realizing that I need to be a legacy player too, in order to get early access. I'm very sad about that. But, I know if you have a pre-order code and register it you can get early access that way. I see no point in buying the game again when I already have it. So, hopefully there will be a way to get a pre-order code so I can get the early access. Anyway, there is this link for the client download http://gdl.square-enix.com/ffxiv/inst/ffxivsetup.exe . Hope that helps.
#3 Aug 23 2013 at 10:10 PM Rating: Good
*
160 posts
Thanks for the link. It's downloading now. 316 minutes!

I also managed to work out by reading another post on here that you don't buy the PS3 version from the PSN store. Just preordered a copy from amazon, got emailed a code that you redeem in PSN. It's downloading now. 11 minutes on PS3
____________________________


#4 Aug 23 2013 at 10:27 PM Rating: Decent
8 posts
Though, if you are a legacy player you shouldn't need a pre-order code for early access, right? Anyway, let me know if it works out and have fun! Oh, you said you didn't play beta? I know you can change the appearance, gender, race and such of your 1.0 character when you first log in with it. Also, the server you start out on, make sure it's in your region, well if you wish. I remember there being a server transfer application because some 1.0 characters were automatically put on a server that might of not been in their region.
#5 Aug 24 2013 at 1:55 PM Rating: Good
*
160 posts
Yeah. All up and running. Didn't need code as a legacy.
Cheers.
____________________________


#6 Aug 26 2013 at 10:52 AM Rating: Decent
4 posts
I'v downloaded the client, but can't download the game... The launcher tells me : There are no valid service accounts.
And gives me a link to htp:// entry.ffxiv.com/pre-order code/eu.

But i dont have earyl access! I just want to get the game ready for tomorrow. Or cant i download until the 27? Or has somehow Square forgot that i had 0.1?

What does no valid service accounts mean? I can log on to the OLD Lodestone, but when i try to enter the new i get this : Use of the Lodestone requires a FINAL FANTASY XIV service account with at least one character.
Please log-in again after you have created a character in-game.

I really don't understand
#7 Aug 26 2013 at 10:55 AM Rating: Good
***
1,606 posts
Wiccasnh wrote:
I'v downloaded the client, but can't download the game... The launcher tells me : There are no valid service accounts.
And gives me a link to htp:// entry.ffxiv.com/pre-order code/eu.

But i dont have earyl access! I just want to get the game ready for tomorrow. Or cant i download until the 27? Or has somehow Square forgot that i had 0.1?

What does no valid service accounts mean? I can log on to the OLD Lodestone, but when i try to enter the new i get this : Use of the Lodestone requires a FINAL FANTASY XIV service account with at least one character.
Please log-in again after you have created a character in-game.

I really don't understand

Have you reactivated your ffxiv account yet? I am not sure if that has anything to do with it. It may just mean you don't have EA so you can't log in and begin downloading the stuff yet. Sorry I can't help more.

Edit:
I remember I couldn't update FFXI until I was able to successfully log in to it with an active account so it may just be that you will have to wait until EA is over.

Edited, Aug 26th 2013 12:56pm by MrTalos
#8 Aug 26 2013 at 10:58 AM Rating: Decent
Scholar
Avatar
20 posts
Wiccasnh wrote:
I'v downloaded the client, but can't download the game... The launcher tells me : There are no valid service accounts.
And gives me a link to htp:// entry.ffxiv.com/pre-order code/eu.

But i dont have earyl access! I just want to get the game ready for tomorrow. Or cant i download until the 27? Or has somehow Square forgot that i had 0.1?

What does no valid service accounts mean? I can log on to the OLD Lodestone, but when i try to enter the new i get this : Use of the Lodestone requires a FINAL FANTASY XIV service account with at least one character.
Please log-in again after you have created a character in-game.

I really don't understand


Yeah I was in the same boat as you yesterday. At this point if you're a 1.0 player but NOT Legacy you can't pre-download or play in Early Access. Starting tomorrow you will be able to download/play. I had an "I'm bored so what the ****" moment last night and ordered the standard edition from Amazon, got the code e-mailed to me, registered it to my account, and was able to download/log in. My old 1.0 characters were there (pretty much just appearance only), I modded one and was off and running. VERY happy with it so far! Only got a couple hours in and mostly just wandered around admiring all the pretty.
____________________________
Regard all phenomena as dreams...
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 135 All times are in CDT
Allegory, Vaaniks, Anonymous Guests (133)