Forum Settings
       
Reply To Thread

system error -2146697203Follow

#1 Aug 25 2013 at 9:31 AM Rating: Decent
6 posts
when i start the launcher, a pop up message with the system errors always pops out.

what can i do to fix this? am i the only one experiencing this? please help.
#2 Aug 25 2013 at 9:33 AM Rating: Good
Avatar
**
310 posts
that's a new error o.o, never seen anyone mention that lol so your best bet would be contacting support
#3 Aug 25 2013 at 9:44 AM Rating: Decent
6 posts
#4 Aug 25 2013 at 9:45 AM Rating: Decent
Scholar
Avatar
35 posts
Have you tried re-installing?
#5 Aug 25 2013 at 9:46 AM Rating: Excellent
How did you get my phone number??? Smiley: eek
____________________________
Our team is like a flock of woodpeckers in a petrified forest. We just need to keep working and keep an eye open for opportunity.

FFXI
Toofar - Asura (Formerly of Lakshmi (Garuda)) - WHM BLM SMN
Rafoot - Asura (Formerly of Lakshmi (Garuda)) - THF SAM BRD
#6 Aug 25 2013 at 10:05 AM Rating: Decent
6 posts
i tried reinstalling, and redownload the installer, still same problem is occurring.

so i thought if this caused by my specs but when i checked. my specs are better than the recommended.

also i download the full 8gb file via torrent. still having the same error. how can i solve this?
#7 Aug 25 2013 at 10:10 AM Rating: Good
They've got errors coming out their cat-ears right now, probably best to wait a few hours. You probably wouldn't be able to log in right now even if you didn't have this error so waiting won't hurt you. If your error just started out of nowhere, it's probably related to the other issues they're having and will be resolved when they bring things back up.

Edited, Aug 25th 2013 9:10am by digitalcraft
____________________________
Die! Die die die. die die die die, die die. - Scarlet Briar
#8 Aug 25 2013 at 10:12 AM Rating: Good
Worst. Title. Ever!
*****
16,545 posts
digitalcraft wrote:
They've got errors coming out their cat-ears right now, probably best to wait a few hours. You probably wouldn't be able to log in right now even if you didn't have this error so waiting won't hurt you. If your error just started out of nowhere, it's probably related to the other issues they're having and will be resolved when they bring things back up.

Edited, Aug 25th 2013 9:10am by digitalcraft


I would wager that this particular issue is not network or server related, and is software or his hardware related. Looks like the program won't even launch correctly.
____________________________
Can't sleep, clown will eat me.
#9 Aug 25 2013 at 10:18 AM Rating: Decent
Scholar
Avatar
35 posts
I just googled "final fantasy XIV error 2146697203" to see what came up, and there are no other records of this error message other than this post.

That tells me the issue is probably somehow specific to you, and not an SE issue.
#10 Aug 25 2013 at 10:25 AM Rating: Decent
6 posts
yeah, i already contacted the support on square enix. best thing to do is wait. oh i hate being the only one experiencing this :(
#11 Aug 25 2013 at 10:31 AM Rating: Decent
Scholar
Avatar
35 posts
aeonautics wrote:
yeah, i already contacted the support on square enix. best thing to do is wait. oh i hate being the only one experiencing this :(


I feel ya dude :( But persistence will pay off, the game is worth it :D
#12 Aug 25 2013 at 10:35 AM Rating: Good
TirithRR wrote:
digitalcraft wrote:
They've got errors coming out their cat-ears right now, probably best to wait a few hours. You probably wouldn't be able to log in right now even if you didn't have this error so waiting won't hurt you. If your error just started out of nowhere, it's probably related to the other issues they're having and will be resolved when they bring things back up.

Edited, Aug 25th 2013 9:10am by digitalcraft


I would wager that this particular issue is not network or server related, and is software or his hardware related. Looks like the program won't even launch correctly.


Its certainly possible, but I work in tech troubleshooting and you're not going to be very successful troubleshooting if you have a host of other known errors that can have untold effects. It's entirely possible his program won't work after everything is up, but that will at least allow him to isolate the problem and fix it, not shoot in the dark. Its definitely not going to work while nothing is up anyways, so its hard to tell if what you're doing is helping anything. ^.^
____________________________
Die! Die die die. die die die die, die die. - Scarlet Briar
#13 Aug 25 2013 at 10:35 AM Rating: Decent
Avatar
*
52 posts
actually got that message yesterday 4am ish when i was waiting half dead junked on caffine, it showed it once then i got other error messages, then only japanese servers were up, then there was bliss and I played until my eyes bled.

So you're not the only one I've seen it.
____________________________
Silvyrmist Larose- Balmung server
http://na.finalfantasyxiv.com/lodestone/character/2238330/ lodestone character info
#14 Aug 25 2013 at 11:09 AM Rating: Good
Needs More Smut
******
21,262 posts
Looking at that screenshot, with the "about:blank" popping up right underneath the error, that indicates it's having a problem accessing the web page bits that provide the data for the login screen.

#1 Who is your ISP and are you on DLS or cable? What state are you in and what is your promised access speeds? (Most DSL connections promise 6 mbps download max, and 1.5 mbps upload max. Cable numbers tend to be higher.)

#2 Go to www.speedtest.net and see if your numbers match or not. XIV, unlike XI, was built to run on broadband, and if your ISP is ******** you over by keeping you closer to dial up speeds, it won't run properly.

#3 Are you behind a firewall, or do you have to access the internet via a proxy?

#4 Are you on wireless or a LAN connection?

These answers will give us a bit more to go on.

Oh, and reboot your computer at least once. Can't hurt.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#15 Aug 25 2013 at 1:44 PM Rating: Decent
6 posts
cat who

#1 my internet is okay. and it is fast. i can play other online games enough. though it is runned through wifi. but no one is connected to my wifi.

#2 checked speedtest.net my download speed is 4.11mbps and upload speed is .61mbps, ping is 40ms

#3 i turned off all my firewall, i am not on an internet proxy afik

#4 i am on wireless.

yeah i rebooted my computer for a dozen times already.

tech support is still not replying to my ticket. is there something i missed? clearly im the only one experiencing this dilemma as of now. :(
#16 Aug 25 2013 at 3:35 PM Rating: Good
Needs More Smut
******
21,262 posts
#1 and #2 Those speed numbers aren't great, but they'll do. Sounds about the same as mine, AT&T DSL.

#3 Okay good

#4 Any way you can connect your computer/laptop directly to your modem via a LAN cable? At least just for now, just for testing purposes. If you can and you still get the error, you can eliminate this.

When/if tech support finally gets back to you, tell them first thing that you did all this stuff with some folks who are also in professional IT (I'm no longer in tech support but I did it for years) and give them the results of your test. Otherwise they'll make you do it again.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#17 Aug 25 2013 at 3:40 PM Rating: Good
Scholar
**
826 posts
Actually I got that message a few times when EA first began, and from what I could determine it was related to the news feed causing a backfire with the launcher. There were two posts on the front page of the launcher at that time, one related to news feed viewing problems, and another with the user agreement causing trouble when trying to 'agree'. I haven't seen it since then though,
____________________________
Jerri Blank (Strangers with Candy):
"I may still be doing all the wrong things, but now i'm doing them the right way!"
#18 Aug 27 2013 at 5:32 AM Rating: Decent
1 post
I got the same error and a couple of times after reinstalling it worked again.

Im not sure why it happened but it appeared after I finished choosing a server but because it was taking long I closed the window and attempted to try and connect again. When I tried launching it again the error popped up and I found that this was the only place where people were talking about.
#19 Aug 29 2013 at 5:17 PM Rating: Decent
2 posts
I am having the same problem since the beta version!
Im using the direct connection with the cable in my computer. My network connection is great too.
My laptop is ok, I play the game there, but not in my computer (that is better than the nootbook).
I downloaded it many times, reinstaled thousand of times, used it as Administrator, lauched it as XP system (compatibility)... I dont know what else to do!

The same thing:
http://imageshack.us/a/img189/4475/clhg.png

From Brasil, having the same problem....................
I hope they will give all players more time free, thousand of people are not playing because of bugs, errors and full servers
#20 Aug 29 2013 at 5:20 PM Rating: Good
Avatar
**
491 posts
IKickYoDog wrote:
How did you get my phone number??? Smiley: eek


Actually that is the complete opposite of your phone number. Notice the negative sign preceding it? :P
#21 Aug 29 2013 at 5:53 PM Rating: Decent
2 posts
someone sad to me to check with eventvwr. You can find it in taskbar.
Then you locate the error and see what it is about. BUT I found thousand of erros, like Skyrim problems and The sims 3 (lol hahaha)... and FF... nothing. Strange, can you see it with your eventvwr?
#22 Mar 29 2014 at 10:22 PM Rating: Decent
I've have the same problem unistalled and reinstalled the program and still same message can't figure out how to fix it. So it's not just you man. If anyone knows how to fix this let me know thanks
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 60 All times are in CST
Seriha, Anonymous Guests (59)