Forum Settings
       
Reply To Thread

Can anyone help me with a controller issue on PC?Follow

#1 Aug 31 2013 at 9:03 AM Rating: Good
**
723 posts
Pushing the right thumb stick switches the camera from 3rd to 1st person by default. I have no use for this and would like to actually use this for my Ventrilo push to talk button. The problem is, I can't figure out how to unbind it on the gamepad in game. Going to Key Bind/Gamepad doesn't seem to be the place, and I'm not seeing anything in character configuration either. Any thoughts on how I can achieve what I want here or is there no way?
#2 Aug 31 2013 at 9:23 AM Rating: Decent
Go back to Keyboard? I've yet to try XIV with controller, but dang does it play well with KB and Mouse (or in my case, Razer Nostromo and Nage mouse).

If it lets me log in, I'll give it a look. I thought I came across an option that let me, if I was on a controller, to change settings. Being I wasn't using one I didn't really mess around with it.
____________________________
Sandinmyeye | |Tsukaremashi*a |
#3 Aug 31 2013 at 9:32 AM Rating: Decent
*
149 posts
If I hit my mode button, or don't set my controller to X instead of D, the same things happen to me.
#4 Aug 31 2013 at 10:12 AM Rating: Good
**
723 posts
Medieve wrote:
If I hit my mode button, or don't set my controller to X instead of D, the same things happen to me.


Can you elaborate on this a bit? I'm not quite sure what you mean and if this is a fix for the problem I'm having. I actually found the bindings for the gamepad but it's kind of useless and doesn't let you unbind or give much freedom. Each button has a preset list of commands you can assign to it. It's in system configuration, gamepad, then Button Configuration =/
#5 Aug 31 2013 at 10:26 AM Rating: Decent
15 posts
Jeraziah wrote:
Medieve wrote:
If I hit my mode button, or don't set my controller to X instead of D, the same things happen to me.


Can you elaborate on this a bit? I'm not quite sure what you mean and if this is a fix for the problem I'm having. I actually found the bindings for the gamepad but it's kind of useless and doesn't let you unbind or give much freedom. Each button has a preset list of commands you can assign to it. It's in system configuration, gamepad, then Button Configuration =/


In not home right now but, and I'm not 100% positive, there is a calibration menu before the character select screen that let's you assign buttons. Because my controller is my old one from ffxi and it only has l1 and r1 then six buttons where x, circle, square ect. would be and I was able to map the buttons out as I wanted.
#6 Aug 31 2013 at 10:34 AM Rating: Good
*
149 posts
Jeraziah wrote:
Medieve wrote:
If I hit my mode button, or don't set my controller to X instead of D, the same things happen to me.


Can you elaborate on this a bit? I'm not quite sure what you mean and if this is a fix for the problem I'm having. I actually found the bindings for the gamepad but it's kind of useless and doesn't let you unbind or give much freedom. Each button has a preset list of commands you can assign to it. It's in system configuration, gamepad, then Button Configuration =/


My gamepad has different modes you can activate, and if I hit the mode button located under the select button, it allows for input sequences to be set for a single keypress. If I'm not paying attention and that little light is on, it messes up all of my keybinds.

On the back of my controller, there is a switch and two letters, D and X. I can't remember what they stand for immediately, but they are for different input methods for games. I believe X is for newer games, and D is older. If I have that switch on D, my gamepad has the same issues you seem to be having.

I believe under Menu -> System -> Character Options there is a gamepad/joystick configuration option where you can reset all of your binds and move them around. I'm not in game right now, but it is under one of the options in that menu. Failing all else, you should be able to bind whatever you want to whatever key you want. You can also recalibrate your controller, in case you mixed something up the first time around.

If none of those work, that's all I've got unfortunately. Good luck!
#7 Sep 18 2013 at 5:47 PM Rating: Good
**
941 posts
Sorry to bump this but I finally resolved this.

Go to Button Calibration and when you get to R3 hit SKIP. It disables the button in game.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 75 All times are in CST
BrokenFox, FilthMcNasty, Anonymous Guests (73)