Forum Settings
       
Reply To Thread

Anyone else getting error 10102?Follow

#1 Aug 31 2013 at 10:42 AM Rating: Good
Scholar
Avatar
*
130 posts
Every time i try to log in, the loading screen starts and then after about 15 seconds i get this error stating "connection to the server was lost" or something like that.
____________________________
Character Name: Gil Thanas
Server: Ultros; Ul'Dah; Free Company - Supernal Force <FORCE>
http://www.supernalforce.com
http://na.finalfantasyxiv.com/lodestone/character/2374232/
DRG since 2002
#2 Aug 31 2013 at 10:43 AM Rating: Good
***
2,232 posts
Yes same here

I'm able to select my character. I get the loading screen and then 10102

Edited, Aug 31st 2013 9:47am by LebargeX
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#3 Aug 31 2013 at 10:45 AM Rating: Default
Avatar
25 posts
same here ...on ultros
#4 Aug 31 2013 at 10:51 AM Rating: Good
Avatar
*
180 posts
I can't load my character 90% of the time but when I do I get the 10102 even if I get into a queue.
____________________________
Final Fantasy XIV
Rhaya Mewrilah
Ultros
Karma Zameleons

#5 Aug 31 2013 at 10:55 AM Rating: Good
Scholar
Avatar
*
130 posts
I don't see any word in regards to the issue coming from SE either so I'm assuming this is a fairly recent problem..
____________________________
Character Name: Gil Thanas
Server: Ultros; Ul'Dah; Free Company - Supernal Force <FORCE>
http://www.supernalforce.com
http://na.finalfantasyxiv.com/lodestone/character/2374232/
DRG since 2002
#6 Aug 31 2013 at 10:56 AM Rating: Good
Avatar
*
55 posts
same here, its been going on for at least the last 1h 30min
____________________________
Ultros server Phoenix Daewyn
Karma Zameleons
#7 Aug 31 2013 at 10:58 AM Rating: Decent
Scholar
Avatar
*
86 posts
best way would be to move along to other stuff and come back tonigh, but then it would be a trade of 10102 for a 1017 :P

funny, hope they fix their server soon
____________________________

#8 Aug 31 2013 at 11:00 AM Rating: Good
Scholar
Avatar
*
130 posts
forgivers wrote:
best way would be to move along to other stuff and come back tonigh, but then it would be a trade of 10102 for a 1017 :P

funny, hope they fix their server soon


Tonight? Lol is there any reason to believe that it will be down that long?
____________________________
Character Name: Gil Thanas
Server: Ultros; Ul'Dah; Free Company - Supernal Force <FORCE>
http://www.supernalforce.com
http://na.finalfantasyxiv.com/lodestone/character/2374232/
DRG since 2002
#9 Aug 31 2013 at 11:01 AM Rating: Good
Confirming that I'm also getting 10102, but only on Ultros. 1017 everywhere else.
____________________________
Blog: http://robertcrist.me/

Current: FFXIV | EVE Online (again)
Former: FFXI | The Matrix Online (FOREVER!!!) | STO | SW:TOR | EQ2 | WoW | Florensia | RF Online

FFXI :: Valefor :: Dareknight, Darexius
FFXIV :: Valefor :: Dare Knight
EVE Online :: Dare Knight, Hazel Knight, Rex Knight
#10 Aug 31 2013 at 11:04 AM Rating: Decent
Scholar
Avatar
*
86 posts
i'm from ultros also
____________________________

#11 Aug 31 2013 at 11:05 AM Rating: Good
Avatar
*
180 posts
darexius2010, Goblin in Disguise wrote:
Confirming that I'm also getting 10102, but only on Ultros. 1017 everywhere else.


I am getting both errors along with 90000 and 2002. Probably getting multiple errors at the same time but it only shows one error heh
____________________________
Final Fantasy XIV
Rhaya Mewrilah
Ultros
Karma Zameleons

#12 Aug 31 2013 at 11:23 AM Rating: Good
Avatar
*
55 posts
I was just able to log in

Edit: On Ultros server

Edited, Aug 31st 2013 1:24pm by Phoenixlite
____________________________
Ultros server Phoenix Daewyn
Karma Zameleons
#13 Aug 31 2013 at 11:27 AM Rating: Good
Confirming that I'm in queue now instead of loosing connection on Ultros. (Yes, I'm rerolling on Ultros. Tired of my little Lalafel and want to play with some ZAM'ers)

Edited, Aug 31st 2013 1:27pm by darexius2010
____________________________
Blog: http://robertcrist.me/

Current: FFXIV | EVE Online (again)
Former: FFXI | The Matrix Online (FOREVER!!!) | STO | SW:TOR | EQ2 | WoW | Florensia | RF Online

FFXI :: Valefor :: Dareknight, Darexius
FFXIV :: Valefor :: Dare Knight
EVE Online :: Dare Knight, Hazel Knight, Rex Knight
#14 Aug 31 2013 at 11:27 AM Rating: Decent
Scholar
Avatar
*
86 posts
the world is already full lol :(

made it to queue, and whne it started loading .... 10102

Edited, Aug 31st 2013 1:29pm by forgivers
____________________________

#15 Aug 31 2013 at 11:40 AM Rating: Good
Avatar
**
310 posts
^same lol, when i joined queue i was happy thinking it had finally worked, just to meet 10102 again
#16 Aug 31 2013 at 11:43 AM Rating: Good
***
2,232 posts
Tried to log in. 1017

I'm done. Good luck.
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#17 Aug 31 2013 at 11:54 AM Rating: Default
*
249 posts
Ive gotten 10102 90000 and 5006
#18 Aug 31 2013 at 11:55 AM Rating: Decent
*
78 posts
getting 10102 as well. 1:55 pm EST. Trying to log onto Excalibur.
#19 Aug 31 2013 at 11:56 AM Rating: Excellent
Former ZAM Editor-in-Chief
Avatar
**
295 posts
I'm getting predominantly "unable to update the group NA/EU character list" with a random 10102 tossed in from time to time, just so I can see my character on the login screen for a split second.

I've been trying sporadically over the past four hours to log in with no luck.
#20 Aug 31 2013 at 12:00 PM Rating: Default
*
249 posts
Im getting a plethora of errors.
#21 Aug 31 2013 at 12:02 PM Rating: Good
Avatar
**
310 posts
ShadowofaDoubt wrote:
Ive gotten 10102 90000 and 5006



a new error o.o?
#22 Aug 31 2013 at 12:47 PM Rating: Good
Avatar
*
170 posts
I got it to man at 2:46 pm est
____________________________
Character: Sasanji Chechenji (BLM)
Server: Ultros
Master of the Black Market Mercs Free Company (BMM)
#23 Aug 31 2013 at 12:54 PM Rating: Default
Scholar
Avatar
**
261 posts
I am getting 10102.

I am so sick of finally sitting down to play with my very limited play time and never being able to login... Seems to me this isn't what one would pay for intentionally..
____________________________
Aller Bennel (Ultros)
#24 Aug 31 2013 at 1:01 PM Rating: Excellent
**
372 posts
desabul wrote:
I am getting 10102.

I am so sick of finally sitting down to play with my very limited play time and never being able to login... Seems to me this isn't what one would pay for intentionally..


They are extending the free trial period so your not paying for this, if your sick of it just wait a couple of days and it should be resolved.
____________________________
Allena 99 WHM/ BST
#25 Aug 31 2013 at 1:10 PM Rating: Default
Scholar
Avatar
34 posts
Why..................WHY...................why facking why SE. JC why always fack it up!?


I really wanna give this game a 2nd try, I really do, but most of the time I cant even log on.....I play together with my wife and holy ****.....why is it so hard to get logged-in!?

Yes I know sever issues....but fak me....you cab easly rent extra server amount....why fak this up? WHY!!!!!?


Yes we`ve been on since 1.0............ >.<
#26 Aug 31 2013 at 2:35 PM Rating: Decent
Scholar
Avatar
**
261 posts
BlueLand wrote:
desabul wrote:
I am getting 10102.

I am so sick of finally sitting down to play with my very limited play time and never being able to login... Seems to me this isn't what one would pay for intentionally..


They are extending the free trial period so your not paying for this, if your sick of it just wait a couple of days and it should be resolved.


I didn't see this. That is good to know, thank you!
____________________________
Aller Bennel (Ultros)
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 77 All times are in CST
Callinon, FilthMcNasty, Anonymous Guests (75)