Forum Settings
       
Reply To Thread

Can't target Carbuncle? Follow

#1 Aug 31 2013 at 11:43 PM Rating: Decent
*
210 posts
I think I'm the only person who isn't happy about this. Need to heal it but I can't target it using the game pad. Any help?
#2 Aug 31 2013 at 11:52 PM Rating: Excellent
43 posts
Is it your carbuncle? I usually just press down and it targets him
#3 Aug 31 2013 at 11:53 PM Rating: Decent
*
210 posts
Not mine and up and down are not working in this party. All my targetting options are set for minions.
#4 Aug 31 2013 at 11:54 PM Rating: Good
Avatar
**
491 posts
Wow, this is a problem i WISH I had. I can't seem to quit targeting them. Regardless, go into Character Configuration --> Character tab --> Filters tab and set your filters for when your weapon is drawn. I would say try adding either Players and NPC/Objects for starters.
#5 Aug 31 2013 at 11:56 PM Rating: Decent
*
210 posts
Doesn't work. Everything is selecting for targeting.
#6 Sep 01 2013 at 12:01 AM Rating: Good
Avatar
**
491 posts
keflynmahon wrote:
Doesn't work. Everything is selecting for targeting.


Hmmm, you have just joined my camp then, although my problem is the exact opposite. I can't seem to stop it from targeting everything. As a melee tank, it's pointless for me to have to scroll through a million carbuncles and NPCs just to be productive in a FATE, but that's exactly what's required since my filtering system is bonked.

EDIT: Oh, with that said, you can try turning off Target cycling all together and go with manually setting the targets with the LB + certain buttons. If you scroll down on the filter tab, you'll see it. That seems to work okay for me, albeit a pain, since I never need to switch them with my weapon drawn and should be able to use the default ones.

Edited, Sep 1st 2013 2:03am by DragonBourne

Edited, Sep 1st 2013 2:04am by DragonBourne
#7 Sep 01 2013 at 12:05 AM Rating: Decent
*
210 posts
Done that too, still doesn't let me target him.
#8 Sep 01 2013 at 12:05 AM Rating: Decent
*
210 posts
I have one set to L1 - Triangle which is all, still can't target.
#9 Sep 01 2013 at 12:07 AM Rating: Good
Avatar
**
491 posts
keflynmahon wrote:
Done that too, still doesn't let me target him.


Sorry I couldn't help. Perhaps put a bug report in or add to one of the currently avaialable ones (I placed one myself). The more people that do, the more chance it will get sorted out relatively quicker. :)
#10 Sep 01 2013 at 12:08 AM Rating: Good
Avatar
**
491 posts
keflynmahon wrote:
I have one set to L1 - Triangle which is all, still can't target.


I know this may sound silly, but have to ask. You did actually press LB and Triangle to switch to that targeting scheme, right?
#11 Sep 01 2013 at 12:10 AM Rating: Decent
*
210 posts
Yes, haha! I've been using the custom ones since the start.
#12 Sep 01 2013 at 12:13 AM Rating: Good
Avatar
**
491 posts
keflynmahon wrote:
Yes, haha! I've been using the custom ones since the start.


Okay, wasn't trying to insult your intelligence. I've been guilty in the past of being so frustrated I overlook the small details, so I had to ask. I would stick with my former advice of adding a bug report, then. Good luck!
#13 Sep 01 2013 at 12:18 AM Rating: Decent
*
210 posts
I wasn't insulted, don't worry.
#14 Sep 01 2013 at 12:30 AM Rating: Good
Avatar
**
491 posts
keflynmahon wrote:
I wasn't insulted, don't worry.


Oh, just remembered something. Have you tried unticking the Automatic target filtering and using simply the custom ones? It could be the automatic ones are overriding the custom ones. Sorry for dragging this on. Just trying to help. :)
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 75 All times are in CST
Callinon, Anonymous Guests (74)