Forum Settings
       
Reply To Thread

Servers down, it seemsFollow

#1 Sep 01 2013 at 9:19 AM Rating: Good
Needs More Smut
******
21,262 posts
Getting lobby server errors and ARR status has an awful lot of gray on it.

Was there emergency maintenance?

http://www.arrstatus.com/

Edited, Sep 1st 2013 11:19am by Catwho
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#2 Sep 01 2013 at 9:20 AM Rating: Good
Worst. Title. Ever!
*****
16,539 posts
Still playing on Ultros
____________________________
Can't sleep, clown will eat me.
#3 Sep 01 2013 at 9:22 AM Rating: Excellent
Avatar
**
837 posts
Yea no issues here.
____________________________
YaY signature!! (i was never good with signatures >_<)

Grim Reaperz (Ultros server)
#4 Sep 01 2013 at 9:26 AM Rating: Decent
31 posts
NOW the green lights went gray. Must be down.
#5 Sep 01 2013 at 9:26 AM Rating: Excellent
Needs More Smut
******
21,262 posts
All back to green lights now on ARR Status. Odd.

My Start button is grayed out and then it goes to "the lobby server connection has encountered an error" 2002.

Gonna reboot I guess.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#6 Sep 01 2013 at 9:27 AM Rating: Good
*
76 posts
So there is people on? **** I woke up four hours ago figuring if iI'm up really early I have a good chance of getting in... Four hours later.... :(
#7 Sep 01 2013 at 9:50 AM Rating: Decent
Scholar
*
81 posts
Been trying for 2 hours now. FINALLY got into a queue, only for it to 1017 about 15 seconds later. ; ;
____________________________
Mika Fuzzypaws - Balmung Server - ( ゜∀゜)彡
#8 Sep 01 2013 at 9:51 AM Rating: Decent
Scholar
Avatar
**
304 posts
I'm still having random lobby issues aswell, SIGH. This game is a total let down
____________________________
WoW:
Tsunamoo, Level 80 Tauren Druid on Tichondrius
*Insert other 5 80's here* -NOT IMPORTANT- ^ MAIN
-------
FFXIV:
Jin Lagun, @ Bodhum

#9 Sep 01 2013 at 9:54 AM Rating: Excellent
Avatar
****
4,150 posts
After spending 45 minutes dealing with the 1017, I finally get into a queue. I'm down to four people in the queue, then I get the lobby server error 2002.

I log back in, and it's back to 1017. Smiley: mad
____________________________
FFXI-Garuda 2003-2009; Lakshmi 2011-8/20/13 (retired)
FFXIV: ARR - Ghost Bear, Balmung server
#10 Sep 01 2013 at 9:56 AM Rating: Decent
Scholar
Avatar
16 posts
haven't been able to play since early yesterday. start button is greyed out now too.
____________________________
FFXI vet Seraph
FFXIV Legacy
#11 Sep 01 2013 at 9:56 AM Rating: Good
Avatar
*
83 posts
I always expect a 1017 when the queue is around 100 people, but my queue was 20 and then it kicked me. :c Weird.
#12 Sep 01 2013 at 9:56 AM Rating: Good
**
900 posts
I'm with ya Catwho, I was getting 1017, got into queue, then was logging in and it gave me 10102, then 2002 and now I can't connect because I keep getting 2002. My roommate is playing fine, but I can't connect to Ultros for the life of me.
____________________________
Anjin of Leviathan server
Papajay of Belgoth's Beacon: 50 Jedi Sentinel(retired)
Anjin Papajay -- Ultros -- 50 Gladiator / Paladin (retired)

#13 Sep 01 2013 at 9:56 AM Rating: Good
Scholar
*
81 posts
Sad day when even being in the queue isn't safe.
____________________________
Mika Fuzzypaws - Balmung Server - ( ゜∀゜)彡
#14 Sep 01 2013 at 9:58 AM Rating: Excellent
Avatar
**
837 posts
I lost power like 2 or 3 hours ago and I was afraid I wont be able to get back in but after exactly 15 tries it put me into queue. I've seen that if you try over and over again at some point you will be able to get in. At least either that or I just got lucky.
____________________________
YaY signature!! (i was never good with signatures >_<)

Grim Reaperz (Ultros server)
#15 Sep 01 2013 at 9:58 AM Rating: Good
Worst. Title. Ever!
*****
16,539 posts
mabiche wrote:
Sad day when even being in the queue isn't safe.


Queue hasn't been 100% safe ever since Early Access.
____________________________
Can't sleep, clown will eat me.
#16 Sep 01 2013 at 10:00 AM Rating: Good
**
900 posts
Oooo got past the start button and 2002 and then Na/Eu servers wouldn't load. Progress!

EDIT: Nope, back to 2002. Eh, I'm going to play my NES copy of Final Fantasy 1 for awhile, I don't want log in rage to be what starts the flow of my day

Edited, Sep 1st 2013 10:03am by papajay
____________________________
Anjin of Leviathan server
Papajay of Belgoth's Beacon: 50 Jedi Sentinel(retired)
Anjin Papajay -- Ultros -- 50 Gladiator / Paladin (retired)

#17 Sep 01 2013 at 10:01 AM Rating: Decent
Scholar
*
81 posts
TirithRR wrote:
mabiche wrote:
Sad day when even being in the queue isn't safe.


Queue hasn't been 100% safe ever since Early Access.


I never had that particular issue during EA, but then I ended up missing a good chunk of it. I do not like!
____________________________
Mika Fuzzypaws - Balmung Server - ( ゜∀゜)彡
#18 Sep 01 2013 at 10:03 AM Rating: Good
*
76 posts
At this point I would welcome 1017 with open arms... ;-;
#19 Sep 01 2013 at 10:07 AM Rating: Decent
Scholar
Avatar
16 posts
ArkKenea wrote:
At this point I would welcome 1017 with open arms... ;-;

my JP character gets 1017... made after EA started and I couldn't log into my NA/EU server.
____________________________
FFXI vet Seraph
FFXIV Legacy
#20 Sep 01 2013 at 10:08 AM Rating: Decent
Scholar
Avatar
*
66 posts
Servers aren't down, they're just full I guess.
#21 Sep 01 2013 at 10:09 AM Rating: Excellent
I have been in for nearly two hours, no problems... Perhaps they are doing login server maintenance?

I am actually surprised that there haven't been any maintenance sessions this weekend, given all the backed work being done.
____________________________
Thayos Redblade
Jormungandr
Hyperion
#22 Sep 01 2013 at 10:15 AM Rating: Decent
6 posts
yeah i keep getting code 2002,saying the lobby server is having issues. knew i shouldn't of logged out last night lol.
#23 Sep 01 2013 at 10:17 AM Rating: Good
Avatar
*
180 posts
Thayos wrote:
I have been in for nearly two hours, no problems... Perhaps they are doing login server maintenance?

I am actually surprised that there haven't been any maintenance sessions this weekend, given all the backed work being done.


I think they are waiting to just do one gigantic one on Wednesday or at least thats what it seems like to me.
____________________________
Final Fantasy XIV
Rhaya Mewrilah
Ultros
Karma Zameleons

#24 Sep 01 2013 at 10:30 AM Rating: Decent
Avatar
****
4,775 posts
Thayos wrote:
I have been in for nearly two hours, no problems... Perhaps they are doing login server maintenance?

I am actually surprised that there haven't been any maintenance sessions this weekend, given all the backed work being done.


It's possible that SE is doing maintenance, but I feel it's just a problem due to people logging on more due to the holiday. I wonder if SE will increase their lobby server when WED rolls around. It doesn't make sense to me to allow more traffic on the server worlds if people can't get though the front door. What concerns me is how Yoshi implied there might be congestion after the new servers come on line if the tests are green. If SE upgrades the lobby server, this won't be a problem. I have a feeling they haven't had time to do this yet. So my personal prediction is that the servers will be a pain to log on due to congestion of the lobby, but if you make it past that, you should be fine. Basically I concur with Yoshi.
#25 Sep 01 2013 at 11:11 AM Rating: Good
Needs More Smut
******
21,262 posts
Was in a Satasha run and we got a message that they were starting emergency maintenance, but we did not get kicked. Thankfully.

I bet it was the login servers that needed a reboot.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#26 Sep 01 2013 at 11:13 AM Rating: Good
Avatar
*
124 posts
Had this issue very early this morning about 700 am est today , took a few reboots of the game to finally get the start button to light up, then was unable to disply the worlds...tried again a few times and finally got in, staying in for a while Oo
____________________________
http://i.imgur.com/FokEtHo.png
#27 Sep 01 2013 at 11:16 AM Rating: Decent
Guru
**
617 posts
Catwho wrote:
Was in a Satasha run and we got a message that they were starting emergency maintenance, but we did not get kicked. Thankfully.

I bet it was the login servers that needed a reboot.


Most likely. I'm still logged in, here.
#28 Sep 01 2013 at 11:40 AM Rating: Good
As always, restarting the client numerous times seems to get the best results. Often gets rid of the greyed out start button, and makes the servers show up. Annoying, but seems to get the job done, even if it requires 10 restarts.

Edited, Sep 1st 2013 1:42pm by Montsegurnephcreep
____________________________

#29 Sep 01 2013 at 12:32 PM Rating: Decent
Avatar
*
88 posts
Got booted with a 90000 about 2 est and now my start button is grey... and when its not grey I get no NA/EU servers lol worst part is I finally got on my legacy account, which I thought I only had Lv 22 THM and found out I had a lv 40 CNJ.. forgot about that.. been so long since I played 1.0 lol was trying to get all my job quests done when boom ; ;
____________________________
Freaky Deaky Excalibur
#30 Sep 01 2013 at 12:36 PM Rating: Decent
Scholar
***
1,910 posts
Same as above 90000, now can't update the server list. "Unable to update" for NA/EU for me currently.

According to SE "News", I got kicked off at exactly the same time they started experiencing "Login Difficulties". Each time I've been 90000, which is only twice, it's been at a half hour mark. Every time I get past 1017 it's at a half hour mark. They're monkeying with things and I'm guessing today's "Difficulties" aren't as unplanned as it appears.

Update: Now when I try to get to the character selection screen I'm getting 1017 World is Full...not even selecting a character yet! :)

Edited, Sep 1st 2013 1:47pm by Krycis
____________________________
Ultros: Brinna Vahn
#31 Sep 01 2013 at 12:46 PM Rating: Good
Scholar
Avatar
*
135 posts
I was playing and was kicked from the server with a 90000 error. Same as you, when I tried to start up again, the start button was grayed out. I waited, and was able to hit start, but then there was a lobby error, after passing that after another try, it said the NA server list couldn't be retrieved.

Guess I should go to bed now...

Edited, Sep 1st 2013 2:49pm by OhimeKowai
____________________________
Ultros:

Va'lah Dreadnought
ZAM's Ultros Linkshell Forum Karma Zameleons

This tank likes to nerd-aggro on the forums. Tomahawk--GO!
#32 Sep 01 2013 at 12:50 PM Rating: Decent
11 posts
Another 9000 confirmation post as the ones above, though after a few client restarts I've passed the start button issue and am now toggling between NA/EU error/server full error. Luckily I have Sam Adams and some chicken, this ain't stopping my day.
#33 Sep 01 2013 at 12:50 PM Rating: Decent
Scholar
***
1,755 posts
I've been playing a **** of a lot lately lol, atm im trying to get a carpenter to make me my relic quest weapon on odin :/ So in this respect I guess I should be thankful for some downtime, but ehhh I should be playing ffxiv:arr >.>;
____________________________
Dwayna
75WHM 75BLM
94+2 Clothcraft
Lakshmi
#34 Sep 01 2013 at 12:53 PM Rating: Decent
***
2,377 posts
Got a 90000 error when zoning. Remembered a couple hours ago a message popped for an emergency maintenance but was able to remain in game. Most of my LS/FC also getting DC'ed when zoning. Same as everyone else now. Error 2002, 1017, etc.. no NA/EU worlds listed. Had my beta character on a JP server. Logged in to him no issues. Gonna stay there until I hear otherwise.
____________________________
"The game is fun as **** to me and I don't need epeen DPS parsers to feel like a bad ****. " ~Curt Schilling (A.K.A Wyndwraith)
#35 Sep 01 2013 at 12:56 PM Rating: Good
Needs More Smut
******
21,262 posts
Got a 90000 error, then about a minute later the power flickered and our internet went out from the lovely T storm that mowed overhead.

So I'm less upset about it since it appears the powers that be REALLY wanted me to just take a nap right then.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#36 Sep 01 2013 at 12:57 PM Rating: Decent
Scholar
***
1,910 posts
I just had a queue for 49, then a 1017. I will wait five minutes and try to get in on the next wave. ;P
____________________________
Ultros: Brinna Vahn
#37Prophet vahlmyth, Posted: Sep 01 2013 at 1:00 PM, Rating: Sub-Default, (Expand Post) I think that means the queue system isn't really working.
#38 Sep 01 2013 at 1:00 PM Rating: Good
***
2,010 posts
Still trying to get in. Can't refresh server list.
#39 Sep 01 2013 at 1:01 PM Rating: Good
Avatar
***
1,416 posts
Login server errors for me. Also, i got a 1017 pop up error on ARR status site...i lol'd.

Edit: just got in queue #352


Edited, Sep 1st 2013 3:04pm by Teneleven
____________________________

#40 Sep 01 2013 at 1:05 PM Rating: Good
Scholar
**
482 posts
Kawohni wrote:
I always expect a 1017 when the queue is around 100 people, but my queue was 20 and then it kicked me. :c Weird.


Haha, funny enough, I always expect the exact opposite. Usually when I get into the queue with only a handful of people in front of me, I get 1017 before long, yet whenever I am around 455th in line I get in almost straight away. Weird I tell you.
____________________________
Kuyo - Hume Male - Pandemonium server (Retired)
75 Monk, 75 Samurai
#41 Sep 01 2013 at 2:23 PM Rating: Decent
Scholar
***
1,910 posts
Went and got a haircut, mowed and edged the yard, did the dishes, come back and see that the issues have been resolved..."NA/EU list" issues again/still. ;P
____________________________
Ultros: Brinna Vahn
#42 Sep 01 2013 at 2:28 PM Rating: Good
Scholar
***
1,098 posts
All week I was connecting fine I thought 1017 solved the server overload problem . This is starting to look like FF14, SE is separating it's loyal fanbase from casual people. I think if they gave me a minion that looked like a baby 1017 i'd stick around after the free trial.
____________________________





Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 73 All times are in CST
xizro, Anonymous Guests (72)