Forum Settings
       
Reply To Thread

Is anoyne gettin graphic glitchesFollow

#1 Sep 01 2013 at 1:46 PM Rating: Decent
Scholar
34 posts
[IMG]http://i12.photobucket.com/albums/a238/mdafurball/1266810_624633060920977_2139623829_o_zps23600ab0.jpg[/IMG]

Girlfriend been playin fine for a week now and then today it started doing this. Anyone Have any ideas? Im confused if this is graphic card problem (although lotro seemed fine) or if its just the game in someway.

Thanks guys


http://s12.photobucket.com/user/mdafurball/media/1266810_624633060920977_2139623829_o_zps23600ab0.jpg.html

Edited, Sep 1st 2013 3:47pm by mdafurball

Edited, Sep 1st 2013 3:47pm by mdafurball
#2 Sep 01 2013 at 1:48 PM Rating: Good
Scholar
**
530 posts
That's the first time I've seen something like that.
____________________________
i'm not saying, i'm just saying
_________________________
Babu Voyvoda - Hyur Midlander
White Mage
#3 Sep 01 2013 at 1:50 PM Rating: Good
Needs More Smut
******
21,262 posts
That happened to me in FFXI once and my video card died shortly afterward.

I'd crack open your case and give it a good dusting, see if that doesn't help it out.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#4 Sep 01 2013 at 1:51 PM Rating: Good
Same here, that's a first for me. I've seen occasional glitches with the name plates, but nothing quite like that. When the targeting circle overlays on grass and whatnot that's pretty annoying, but I doubt it's a bug or anything.
____________________________
Blog: http://robertcrist.me/

Current: FFXIV | EVE Online (again)
Former: FFXI | The Matrix Online (FOREVER!!!) | STO | SW:TOR | EQ2 | WoW | Florensia | RF Online

FFXI :: Valefor :: Dareknight, Darexius
FFXIV :: Valefor :: Dare Knight
EVE Online :: Dare Knight, Hazel Knight, Rex Knight
#5 Sep 01 2013 at 1:55 PM Rating: Decent
Scholar
****
4,503 posts
Looks more like some files got corrupted. Did you crash out during something at one point?

Back when FFXI had this, a simple "check files" usually fixed this quite well. I dont know if FFXIV has that too.
____________________________
[XI] Surivere of Valefor
[XIV] Sir Surian Bedivere of Behemoth
http://na.finalfantasyxiv.com/lodestone/character/2401553/
#6 Sep 01 2013 at 1:57 PM Rating: Decent
Scholar
34 posts
She Said she Crashed alittle later when she leveled, Sadly getting the 1017 error so we haven't been able to try again since we cant log in
#7 Sep 01 2013 at 1:57 PM Rating: Decent
28 posts
Looks like the video card is about to die would be my first guess do you get glicthing with any other programs?
Also have you changed to display settings or up dated the drivers since playing?
#8 Sep 01 2013 at 2:00 PM Rating: Good
Scholar
Avatar
*
129 posts
I've noticed some graphic glitches during certain cut scenes. Nothing like what you posted. The glitches for me were more like "lighting effects" across the entire screen. About 3 lines all way across the screen and I can see the lines flicker on my monitor. It happened during a dark room.

Of course, make sure you run the latest drivers and also run a temp monitoring software called GPU-Z to find out how hot your card is running. I've experienced glitching from other cards in the past when they overheat.
#9 Sep 01 2013 at 2:03 PM Rating: Good
Worst. Title. Ever!
*****
16,422 posts
I haven't noticed any, but it could also be something like a memory leak, if it happens after the game is running for a while. I've played for 12-15 hours straight and not had any ill effects though, so I doubt that'd be the case.
____________________________
Can't sleep, clown will eat me.
#10 Sep 01 2013 at 2:05 PM Rating: Decent
***
1,004 posts
Does it still happen after closing the client and back in? If yes it could be your graphics card, or a corrupted file. If it only happened once just could be a random glitch. If it persists try installing the game again. If that doesnt work, try playing around with the graphics settings.
#11 Sep 01 2013 at 2:17 PM Rating: Good
Avatar
*
246 posts
I had similar issues with the AMD/ATI 13.8 beta driver recently. I went to the control panel and unloaded all of the graphics drivers and went back to the 13.4 released version and the game has worked much better since. I don't know if you are using Nvidia or ATI, but if it is ATI try that.
#12 Sep 01 2013 at 2:47 PM Rating: Good
Scholar
Avatar
38 posts
Yeah I have a Nvidea video card. He just tried reinstalling the driver. I did try running other games like lord of the rings online, sims, etc. They all run perfectly normal. Right now I'm still trying to get back into Final Fantasy so I can see if the glitch persists or not... wish me luck. Getting 1017 and also getting the Unable to update character list bla bla bla... *sighs*

Final Fantasy was running great for me all morning, and I've had no issues like this at all since playing the game... then around lunch time I experienced this weird glitch in the screenie he posted above while doing FATES and such. After a while I hit level 20 and the game client crashed. Haven't been able to get back in since.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 91 All times are in CDT
Thayos, Anonymous Guests (90)