Forum Settings
       
Reply To Thread

Does anyone's system freeze and or restarts upon logging on?Follow

#1 Sep 03 2013 at 4:12 PM Rating: Decent
3 posts
The last 3 times I have been able to log on in the last 4 days have resulted in my system restarting and or freezing. Am I the only one?
#2 Sep 03 2013 at 4:43 PM Rating: Good
Scholar
*
94 posts
I don't know I'm afraid - I never get as far as actually logging in.
____________________________
Salt and corrosion... the infamous old enemies of the crime fighter!
#3 Sep 03 2013 at 4:48 PM Rating: Good
Actually, I've had this happen about half a dozen times over the past week. Playing the game when suddenly my computer restarts. Never had this happen prior to this game.
____________________________
[img]http://firestream.net/arr/gen/Izanami_Rin_130829073247.jpg[/img]
"Your fate is my destiny. And your destiny shall be my fate."
#4 Sep 03 2013 at 6:17 PM Rating: Decent
3 posts
I thank you for your reply, it brings some comfort to know it's not my brand new gaming pc.
#5 Sep 03 2013 at 6:18 PM Rating: Decent
**
829 posts
I dealt with that crap for two years (randomly, more often while playing games). Two weeks ago I replaced the power supply and so far so good (with lots of FFXIV action). It must be really frustrating for you guys to finally log in only to have the computer restart. If you open Event Viewer and look under critical failures does it show Kernel-Power as the source with a BugcheckCode of 0? According to what I've read a BugcheckCode of 0 means Windows didn't have time to write an error code which often happens when power is unexpectedly lost.

Good luck figuring out the problem. Maybe it will go away after today's maintenance.
____________________________
Tauu Aori
Lalafell
WHM
Sargatanas
#6 Sep 03 2013 at 6:32 PM Rating: Decent
3 posts
The first night i log on with no problem, no shutdowns or reboots. Hopefully the maintenance will fix everything and even allow us to log on.
#7 Sep 06 2013 at 4:34 PM Rating: Good
So just an update on my side. After having my computer restart four times yesterday I got to talking with someone in-game about it, which reminded me that I had updated my Nvidia video card drivers to the newest beta because someone had mentioned it was giving better performance in XIV. I decided to rollback my drivers last night, and I haven't (*crosses fingers*) had any restarts/crashes today.

So, assuming my computer doesn't restart right after I post this, I think the problem (at least in my case) was either a bad installation of the drivers, or the newest Nvidia beta driver does not like FF14.
____________________________
[img]http://firestream.net/arr/gen/Izanami_Rin_130829073247.jpg[/img]
"Your fate is my destiny. And your destiny shall be my fate."
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 61 All times are in CST
Anonymous Guests (61)