Forum Settings
       
Reply To Thread

Good Job SE!Follow

#1 Sep 04 2013 at 5:54 PM Rating: Sub-Default
*
153 posts
I am being sarcastic, as opposed to the post below.

I still can't access my server... so... as the title states...

Good job SE! Good job!
#2ClydesShadow, Posted: Sep 04 2013 at 5:56 PM, Rating: Sub-Default, (Expand Post) Ultros in case you were interested.
#3 Sep 04 2013 at 5:56 PM Rating: Excellent
Avatar
***
1,416 posts
I got home from work at 5 PM. I logged on Excalibur with no wait/problems/queuea/issues. That hasn't happened since Beta 3 for me. Just saying, it isn't all doom and gloom. I feel bad for ppl still having issues.
____________________________

#4 Sep 04 2013 at 6:03 PM Rating: Default
*
153 posts
Teneleven wrote:
I got home from work at 5 PM. I logged on Excalibur with no wait/problems/queuea/issues. That hasn't happened since Beta 3 for me. Just saying, it isn't all doom and gloom. I feel bad for ppl still having issues.


Yeah I tried a few other servers also, and it's a no go... It's more saddening than maddening at this point.

I just wish an SE event could go smoothly... If I were CEO over there, heads would be rolling.

Edit: Is there a technical reason that everyone can't just get into a queue rather than getting the 1017 and having to spam login?

Edited, Sep 4th 2013 8:04pm by ClydesShadow
#5 Sep 04 2013 at 6:12 PM Rating: Good
Avatar
***
1,416 posts
I think the main problem is, that the duty finder server is part of the log in server. So the duty finder server was redone, and now having different problems than before. This is causing a lot of log in issues for people. I'd imagine they are 1017'ing people again to get it straightened out.
____________________________

Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 61 All times are in CST
Anonymous Guests (61)