Forum Settings
       
Reply To Thread

Increased lag since server upgrades?Follow

#1 Sep 05 2013 at 9:53 PM Rating: Default
***
2,081 posts
Has anyone else been experiencing increased lag since the server upgrades? I am definitely now experiencing significant pockets of lag on a much more regular basis than before. I asked people in my FC last night about it, and generally everyone agreed that they were experiencing the same. Just wondering if this is widespread across servers, or that our server was unusually congested.
____________________________


#2 Sep 05 2013 at 10:19 PM Rating: Decent
Scholar
***
1,658 posts
yes I mentioned this yesterday... I think they upped the amount of people on the server and increased population in some areas has led to more lag in those areas...
____________________________
FFXI: Nashred
Server: Phoenix

FFXIV : Sir Nashred
server: Ultros
#3 Sep 05 2013 at 10:28 PM Rating: Decent
*
181 posts
I've been experiencing lag (or is it latency?) since Labor Day, before they upgraded the servers. I know it is bad when my chocobo blanks out for a time when summoned, and I have to stand still a bit for it to load. The lag was especially bad before the upgrade, with my getting attacked by invisible mobs. It seems worse when there are FATE parties in the zone.

After the upgrade it is considerably better, but still noticeable in crowded zones. Worse still when FATE parties are around.
____________________________
Wiggums: "Lou! Lou are you alright!?"
Lou: The electric yellow has got me by the brain banana.
Hunter Gathers (Goblin)
#4 Sep 06 2013 at 12:47 AM Rating: Decent
*
131 posts
I think I might be getting some lag. I was doing Titan a little while ago, and despite moving as soon as the push attack appeared on my screen, it knocked me off of the platform several times. I'm feeling like there wasn't *more* I could've been doing to get out of its way, so I suspect I may have been lagging?
____________________________
Dusk Sanatore (CNJ, FSH, GSM) @ Cactuar
Dusk D'norte (MRD) @ Kujata
#5 Sep 06 2013 at 12:51 AM Rating: Good
**
589 posts
I mentioned this yesterday also, I wasn't 100% sure but it seemed to me to have gotten worse. If other people see it then I guess that confirms it, when you consider they've increased the server loads by 50% then I guess some is to be expected.
____________________________
Solomon Grundy | Born on a Monday | Excalibur Server | Abyss: Welcome to a Higher Quality of Nerding™
#6 Sep 06 2013 at 1:19 AM Rating: Decent
***
2,081 posts
Hmmm....ok thanks for the feedback guys. I am hoping that this lag issue gets ironed out. Any MMO is going to have its lag spikes, but what people seem to be describing goes beyond that. Hopefully this will soon be acknowledged by SE so that we know they are aware and are working on a solution. Thanks
____________________________


#7 Sep 06 2013 at 2:44 AM Rating: Decent
*****
12,622 posts
You all need to upgrade your PCs imho. On my laptop, things seem to "lag" but you guys should honestly be checking how many frames per second you run this game before talking crazy about the servers. On my machine at home, this game runs smooth as butter.
____________________________
Blah
#8 Sep 06 2013 at 4:26 AM Rating: Excellent
Avatar
**
837 posts
Lag caused from the pc is different from lag caused from the servers.

As for me I can't be sure since I haven't played much this days but for the time I played I didn't have lag.
____________________________
YaY signature!! (i was never good with signatures >_<)

Grim Reaperz (Ultros server)
#9 Sep 06 2013 at 4:48 AM Rating: Decent
*
189 posts
I have lag everywhere i go, crafting, chocobo loading, fighting, i counted 7 seconds for the levemate in the adventurers guild to load, it's better than not being able to play at all, i have 15meg internet connection and i think that is avg. oh, and ps3.
____________________________
FFXI Alexandar 51 SUM
Ramuh 50 SUM 53 THF
WoW Malygos 80MAG 60 WLK
The forgtn cst 80 MAG 73 WLK

http://lodestone.finalfantasyxiv.com/rc/character/status?cicuid=2494669
Retainer: Weaponsandshields
#10 Sep 06 2013 at 5:04 AM Rating: Excellent
On the PS3 and it was very Noticeable right after the last 1gig update.

#11 Sep 06 2013 at 5:44 AM Rating: Decent
Scholar
Avatar
*
237 posts
My first login after the 1 gig patch I had some lag for about 15 minutes. Subsequent logins have been fine...
____________________________
FFXIV - Ultros Server - Jaggars Oliana
FC: The Kraken Club <ZAM>
#12 Sep 06 2013 at 5:48 AM Rating: Good
Sage
Avatar
**
448 posts
No video lag at all, but there were times I have been just outside the circle of doom for at least a second and still caught the brunt of the ability.
____________________________
"We're getting close, real close. And now for some more bad news... Ready?"
-- Egg Shen
#13 Sep 06 2013 at 6:00 AM Rating: Good
hanibalz wrote:
I have lag everywhere i go, crafting, chocobo loading, fighting, i counted 7 seconds for the levemate in the adventurers guild to load, it's better than not being able to play at all, i have 15meg internet connection and i think that is avg. oh, and ps3.


It sounds like you are having issues on your end.
____________________________
FFXIV - Neo Geo (formerly Droxy Durango)
FFXI - Brit *Manly man on the Fairy server*
{Retired for good in 2010 after the server transfer and forced name change)

#14 Sep 06 2013 at 10:26 AM Rating: Good
****
5,745 posts
fatpolomanjr wrote:
I've been experiencing lag (or is it latency?) since Labor Day, before they upgraded the servers.

I had noticed that zoning took a lot longer since around Friday before Labor Day. Other than that, I haven't noticed any change to the responsiveness of the game when I've been playing the last couple of nights. It may depend on just how full your server is. I'm on Adamantoise, and I understand that servers like Leviathan are a lot more packed than my server.
____________________________
Lyonheart, like Eorzia, will be reborn in FFXIV!

FFXI veteran (Lyonheart and Lakiskline of Lakshmi)
1/467 on signed HQ Weskit!!!
#15 Sep 06 2013 at 10:44 AM Rating: Excellent
Avatar
*
71 posts
The only lag I have is in particularly crowded areas such as city Aethercyte plazas (Limsa is the worst) and the market areas near the summoning bells (Gridania is the worst).
#16 Sep 08 2013 at 5:37 PM Rating: Decent
***
2,081 posts
Just wanted to say thanks for the feedback. I was in fact experiencing increased lag since the maintenance. I assume the increased number of concurrent users to have been the cause. As per the suggestions of fellow forum members I decided to drastically reduce my graphical settings and this has balanced the problem. I was able to get a lot done in the game over the weekend and really enjoyed myself. Thanks guys
____________________________


#17 Sep 08 2013 at 5:45 PM Rating: Decent
Scholar
****
4,506 posts
It's making dodging moves in the red zones a lot more troublesome. By the time it shows up, the short-charged ones have already taken place and you were most likely right in the middle of it. There's just no dodging them anymore.

I had a WHM on the titan fight who got slammed each time because by the time he saw the path, it already struck him.

The game was much more playable with a severe character restriction in place.

And lets even forget playing in Coerthas... or ever managing to land a hit during Svara.
____________________________
[XI] Surivere of Valefor
[XIV] Sir Surian Bedivere of Behemoth
http://na.finalfantasyxiv.com/lodestone/character/2401553/
#18 Sep 08 2013 at 5:45 PM Rating: Good
Scholar
***
1,948 posts
Obviously the increased population has increased further stress on the servers, even with the upgrade. Yesterday was the first time that we had to wait for instance to be free to get int (for 5 mins) because the instance/DF server is full. Was in another party with JP and even them couldn't avoid the AoE red circle quick enough due to lag and all decided to call it quit (all members in party already did that dungeon several times judging from the armour we all wearing).
____________________________




Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 83 All times are in CST
Callinon, klausneck, Anonymous Guests (81)