Forum Settings
       
Reply To Thread

I need HELP....I INSTALLED GAME BUT THE LAUNCHER DOESNT WORKFollow

#1 Sep 09 2013 at 6:27 PM Rating: Decent
1 post
I've installed the game but when i click on desktop icon the launcher will not update or show anything...I've registered the key with my se account but I just cant get the launcher to load anything or do anything.
#2 Sep 10 2013 at 11:21 AM Rating: Good
Avatar
**
425 posts
Turn off UAC. Or try clicking the executable itself, instead of the desktop icon, or if all else fails, try to run it from command line in Command Prompt. That's all I can think of.
____________________________
FFXI character: Elathia ::F Tarutaru::87SCH/75RDM/70WHM/54BLM::Cerberus/Ragnarok/Bahamut::1/23/2004 - 3/25/2015 :: Retired
RDM First 75 Job :: RDM Maat victory: March 28, 2008 (1/3) :: San d'Oria R10 Long live King Destin :: Praise be to the late King Ranperre.
FFXIV character: Selene Silverstorm :: F Lalafell :: WAR60/WHM60/BLM60 :: Ragnarok :: 9/2013 -
Patch note archives for FFXIV: http://na.finalfantasyxiv.com/lodestone/special/patchnote_log/
#3 Sep 10 2013 at 11:47 AM Rating: Decent
Avatar
**
491 posts
And just for reference, posting in all caps, especially in the actual title, is usually denoted as throwing a hissy fit and looked down upon from other posters. If you want people to take your post seriously and actually answer your question, it's best to not turn them off before they get past the subject. Just trying to help you right catchier subject titles. It'll help you in the long run.
#4 Sep 10 2013 at 11:50 AM Rating: Excellent
Avatar
*
70 posts
can try to right click and "run as administrator"
____________________________
Shiener Grallen - Siren Server
#5 Sep 10 2013 at 1:13 PM Rating: Good
*
220 posts
try Start Menu -> CMD -> ipconfig /flushdns
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 90 All times are in CST
Anonymous Guests (90)