Forum Settings
       
Reply To Thread

Constant Lag and error 90kFollow

#1 Sep 18 2013 at 9:17 AM Rating: Decent
Avatar
10 posts
I see Yoshi talked a little about this in his update/comments... But ever since the last patch its been nearly non stop. Cant even search in the DF or go to a crowded area such as the towns because the game crashes...

Never had a problem in beta, or EA... So I know my connection is fine. Is anyone else having these types of problems? Btw im playing on ps3... Im going to buy the PC version when it goes back on the shelves.
____________________________
Character: Von Doomervil - Archer/Bard (Exodus Server)
#2 Sep 18 2013 at 9:22 AM Rating: Default
*
249 posts
Sounds like its the PS3. I play on a modest PC system, it can play everything maxed out with 56 fps constant.
#3 Sep 18 2013 at 10:16 AM Rating: Decent
Scholar
***
2,426 posts
I have been having lag issues ever since last server update....I'm on a more than modest PC. Connection is good. But i get lag spikes about every 20-30 minutes now. These spikes last anywhere from 5 to 30 seconds which is pretty **** bad. This is in addition to the general lagginess i'm also experiencing in even moderately crowded areas.


edit: have also been getting 90k'd about once every 2 daysish

Edited, Sep 18th 2013 12:19pm by Llester
____________________________
monk
dragoon

#4 Sep 18 2013 at 10:18 AM Rating: Good
Avatar
**
377 posts
Vondoomervil wrote:
I see Yoshi talked a little about this in his update/comments... But ever since the last patch its been nearly non stop. Cant even search in the DF or go to a crowded area such as the towns because the game crashes...

Never had a problem in beta, or EA... So I know my connection is fine. Is anyone else having these types of problems? Btw im playing on ps3... Im going to buy the PC version when it goes back on the shelves.


I have had this problem as well but only in the La Nosca regions. (Limsa Lominsa included) Everywhere else has been fine for me.
Also on PS3... also I am on Ultros if it matters.
____________________________
What? Did you expect something witty?

The Kraken Club - FC on Ultros
Arylin Moonsong - Ultros
Mimiroo Underhill - Ultros
#5 Sep 18 2013 at 3:11 PM Rating: Decent
Scholar
****
4,506 posts
Getting some REALLY weird lag too.

I click my attack, for instance Fast Blade. I see my character slash, but the timer refills instantly, there's no damage done and it treats it like the attack never went off, doesnt Combo further into Savage Blade either. You just mash it a couple of times, and your character strikes a bit till it finally registers it as an attack, and you'd get the same thing a couple of seconds later on the next ability.

Would be absolutely devastating if you're stunning something :/ Or curing. Or Evading anything as well.
____________________________
[XI] Surivere of Valefor
[XIV] Sir Surian Bedivere of Behemoth
http://na.finalfantasyxiv.com/lodestone/character/2401553/
#6 Sep 18 2013 at 6:33 PM Rating: Good
Scholar
30 posts
I was getting it real bad right after the 10 hr update they d now ill get some lag but nothing real big
____________________________
Del Phife - Ultros server
#7 Sep 18 2013 at 8:55 PM Rating: Good
Needs More Smut
******
21,262 posts
There's another maintenance for tomorrow. Let's see how it goes.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 60 All times are in CST
Anonymous Guests (60)