Forum Settings
       
Reply To Thread

I still get 90k but none of my friends seem toFollow

#1 Oct 14 2013 at 10:49 AM Rating: Good
*
115 posts
I've been looking online for the past couple of days to see if anyone else was still having this issue, and I can't find anything posted after early sept. (maybe didn't look hard enough.)

But I was wondering if there was a fix on my side. I usually play with other people around, and I haven't seen them error out since the patches went in. I take a hit about once an hour. When I'm crafting I lose all my crafting stuff.

Anyway, is there a possible fix on my side? I feel like it thinks my interenet is sketchy, but I don't seem to drop connection in IM or anything like that.

Has anyone else seen this error or 3201 still pop for them? Is it less isolated than I think it is?

Thanks.
#2 Oct 14 2013 at 10:57 AM Rating: Decent
Scholar
****
4,506 posts
It's possible it's due to your playtimes. I rarely see an error message or disconnect, but there are parts of the day where i know i should simply give up trying to do dungeons.

Think along the line of abilities not triggering till you've redone them three to five times, but still have to wait for the animation to finish. There were monsters i lobbed 4-5 shields at before one of them finally made it go from yellow to red and run at me. Not to mention a hilarious Demonwall that used Repel to push everyone back, only when the charge bar ended, nothing happened till 5 seconds later when everyone was already in diffirent positions and got launched off the platform in all directions.

I seem to remember 90k's comming from instance servers kicking you out or not letting you in. The servers really have it rough sometimes. With SE letting even more people in than the original 5000, i can pretty much assure you the whole 90k or 3201 issue is still there when it's crowded. If it didnt log your character out properly, it will think he's still logged in for several hours atleast.
____________________________
[XI] Surivere of Valefor
[XIV] Sir Surian Bedivere of Behemoth
http://na.finalfantasyxiv.com/lodestone/character/2401553/
#3 Oct 14 2013 at 11:06 AM Rating: Good
Worst. Title. Ever!
*****
16,545 posts
90000 is a general error for a server disconnect. It can be the server, you, or anything in between.

The notorious 90000 of Beta and Early Release was due to the server refusing your connection due to various bugs caused by overloads. These bugs have been resolved.

Now if you are still getting 90000 errors frequently and others you play with do not, I would question the stability of something on your end. It doesn't take very long of a disconnect to kick you from the game, and your internet browser and instant messenger programs would barely notice. I spent some time in Mexico just a couple weeks ago, and would log in from some very unstable connections. I would get 90000 errors a few times a night due to my connection dropping out for short periods of time.

Instantly trying to reconnect after getting a 90000 error will give you the 3102 error. The servers take a few minutes to register a sudden disconnect, until then it will tell you that you are still logged in. Usually clears up after 1-2 minutes, but may take up to 5+. When I got the 90000 errors in Mexico, I had to wait a few minutes to log back in or I got the 3102 error.

Edited, Oct 14th 2013 1:08pm by TirithRR
____________________________
Can't sleep, clown will eat me.
#4 Oct 14 2013 at 11:08 AM Rating: Default
*
115 posts
Thanks, I am pretty sure that's what's going on. I'm going to play plugged in, and see if that helps.
#5 Oct 14 2013 at 11:16 AM Rating: Good
Needs More Smut
******
21,262 posts
It could also be ISP related. The reason I'm on a low bandwidth DSL connection instead of a nice fat high capacity cable connection was because of constant disconnects from FFXI. Charter Cable could deliver the speed I needed in short bursts, but they seemed to reset my connection at least once an hour. Complaints to them ended up with them unable to see or replicate the problem.

So, I dropped them and went crawling back to AT&T. Haven't had a 90000 error but once since the beta/early release fixes.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#6 Oct 14 2013 at 11:45 AM Rating: Good
**
589 posts
This was posted on the official forums and is supposed to help with the error, only the first 30 days are free though ...

https://pingzapper.com/
____________________________
Solomon Grundy | Born on a Monday | Excalibur Server | Abyss: Welcome to a Higher Quality of Nerding™
#7 Oct 14 2013 at 11:55 AM Rating: Good
Avatar
*
239 posts
God I am grinding FATES to much, I read the title and immediately thought of the XP gained from DD........LOL.
____________________________
Quote:
WAR has access to enough enmity gear and enough hate-inducing JA to aggro baby jesus.


Quote:
When I'm trying to decide what spell to cast I look at the mobs' weaknesses, check the day, check the weather and then calmly cast Thunder IV.
#8 Oct 14 2013 at 12:13 PM Rating: Good
Avatar
**
425 posts
I haven't been able to play in 2 weeks I think.
____________________________
FFXI character: Elathia ::F Tarutaru::87SCH/75RDM/70WHM/54BLM::Cerberus/Ragnarok/Bahamut::1/23/2004 - 3/25/2015 :: Retired
RDM First 75 Job :: RDM Maat victory: March 28, 2008 (1/3) :: San d'Oria R10 Long live King Destin :: Praise be to the late King Ranperre.
FFXIV character: Selene Silverstorm :: F Lalafell :: WAR60/WHM60/BLM60 :: Ragnarok :: 9/2013 -
Patch note archives for FFXIV: http://na.finalfantasyxiv.com/lodestone/special/patchnote_log/
#9 Oct 15 2013 at 2:28 AM Rating: Excellent
*
220 posts
I usually open a cmd window and just type "ping www.google.com -t" this pings it forever, if the connection drops even for a few seconds you'll see the pings timeout and yeh the 90k error shortly after.
#10 Oct 15 2013 at 11:05 AM Rating: Decent
*
109 posts
You are not alone, FFXIV is like a network poltergeist it does strange stuff to my network. Never in all the other online games I've played (SWG, FFXI, WOW, WAR, GW2, SimCity, Origin/Steam/Ubisoft, etc.) have I experienced anything like what I experience sometimes when FFXIV is running, which leads me to believe it is related to ISP or something that FFXIV is doing that isn't playing well with my ISP, e.g. I've had my modem/router restart during a 90k fest, I've been D/C'd from VOIP during lag spikes and DCs.

Some days everything is fine (outside a few small lag hiccups here and there), other days things are fine for a little bit but then turn south fast and never recover until the next day. Lag starts off small then becomes worse and worse and I know 90k is imminent. After the first one I can log on for maybe five minutes before I try and talk to talk to an NPC, use an item, etc. then it's 20 seconds of frozen before the 90k. Then I just log off for the night and do something else. I won't even bother doing dungeons on those nights, it is very frustrating.
#11 Oct 15 2013 at 9:52 PM Rating: Good
***
1,606 posts
It seems many people including myself are having that issue since the patch.
#12 Oct 15 2013 at 10:19 PM Rating: Decent
Scholar
***
1,824 posts
It's from DDOS attacks from anonymous third parties, at least that was the perpetual excuse in FFXI.
#13 Oct 16 2013 at 1:22 AM Rating: Good
**
589 posts
I had my first 90k happen last night too - people in my FC were reporting it had been happening to them all day.
____________________________
Solomon Grundy | Born on a Monday | Excalibur Server | Abyss: Welcome to a Higher Quality of Nerding™
#14 Oct 16 2013 at 6:26 AM Rating: Good
Avatar
**
745 posts
90k last night here too. Can't remember the last time I got one before that. Probably beta.
Another new thing I've noticed since the patch is that when I quit the game it hangs up in this persistent black screen on my pc as if the game is still going.

I can't even use task manager to get rid if it, but if I choose to shut down the computer it will vanish (before I actually shut it down).

Edited, Oct 16th 2013 7:27am by Droxy
____________________________
FFXIV - Neo Geo (formerly Droxy Durango)
FFXI - Brit *Manly man on the Fairy server*
{Retired for good in 2010 after the server transfer and forced name change)

#15 Oct 16 2013 at 7:27 AM Rating: Decent
*
129 posts
Yup. Got 90k'd last night twice I think, once standing around in town and the other time mid boss fight in Coil. Thankfully I'm just a BLM and losing me for a few seconds while i log back in isn't earth shattering.
____________________________
- The artist usually known as Angrynixon
#16 Oct 16 2013 at 11:43 AM Rating: Decent
*
109 posts
It looks like they did something. I got the error 2x last night but there was no lag proceeding it and I got another error after, an Authentication error, 5032 or something like that.

Apparently there is an emergency maintenance today to further address it.
#17 Oct 16 2013 at 5:06 PM Rating: Excellent
Needs More Smut
******
21,262 posts
Okay it's officially a problem. I just got it zoning out of Gridania. Smiley: laugh

Only the 2nd 90000 I've gotten since the initial fix a month ago.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#18 Oct 18 2013 at 7:41 AM Rating: Decent
Scholar
***
1,658 posts
Since the last update they have rose significantly. I had them in beta and have had none till the last update.. Tesee has had none period till the last update. A friend of mine had some during beta and then none till the last update.. We have has some many people drop with the error on runs since the last update.. MY point SE messed something up with he last update. There not constant like during beta but it happens every so often now.

By the way in beta i had a ton of 9000 for a day or two it turned out to be my wireless.. Went hard wired and they mostly went away...



Edited, Oct 18th 2013 9:46am by Nashred
____________________________
FFXI: Nashred
Server: Phoenix

FFXIV : Sir Nashred
server: Ultros
#19 Oct 18 2013 at 10:23 PM Rating: Good
Scholar
Avatar
***
2,536 posts
The cause of this error 90k is indeed very sketchy.

I always get 90k once a day. It usually always happens at the exact same time for some reason. A few weeks ago I would always get this error exactly at 11:50pm my time. Every day it would happen at that time. Then a couple of weeks later I would get that error at about 1am, every night. And now for the past few days I've been getting it at 11:05pm every night.

It's not my ISP either. At first I suspected that they were doing disconnects on everyone at a certain time of the day/night. I called them and they said they did no such thing. I then took a look at my internet connection status while downloading/uploading stuff during the 90k error. Once I get dc'ed from the game, I took a look at my other downloads/uploads, and everything was fine. I wasn't disconnected from the internet, just the game.

Really weird as it happens only in this game, and usually exactly at the same time every night.

____________________________
FF11 Server: Caitsith
Kalyna (retired, 2008)
100 Goldsmith
75 Rng, Brd
Main/Acc
Exp/Hybrid
Str/Attk
Spam/Others
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 69 All times are in CST
Anonymous Guests (69)