Forum Settings
Reply To Thread

French or French Canadian keyboard?Follow

#1 Oct 16 2013 at 4:05 PM Rating: Good
38 posts
Hey. Not sure if it's a glitch or if I accidentally hit something but my keyboard switched to French or French Canadian. I'm on ps3. My \ button is now a è or È. This is also my ? Key so I can't use that either. My ' key is now ` or something like that. Very frustrating. Can't find anything online how to fix it. Wrote to square but not sure how long it will take to hear back. I know it's something with ffxiv because the keyboard works fine everywhere outside of the game. Has anyone else had this happen? Can anyone help me?
#2 Oct 16 2013 at 4:13 PM Rating: Decent
12,824 posts
English to Japanese used to be a the Tilde (~) key. Check the PS3 options. Also is the keypad a french-canadian one or just some standard one?
Olorinus the Ludicrous wrote:
The idea of old school is way more interesting than the reality
#3 Oct 16 2013 at 5:30 PM Rating: Good
38 posts
It's just a regular Logitech American USB keyboard. Tried the tilde and nothing. Went through all the menus and can't find anything.
#4 Oct 17 2013 at 9:35 AM Rating: Decent
20 posts
Ctrl + Shift should set it back.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 100 All times are in CDT
Callinon, xizro, Anonymous Guests (98)