Forum Settings
       
This Forum is Read Only

Error On StartupFollow

#1 Sep 14 2010 at 6:47 PM Rating: Decent
1 post
I keep getting this error
[IMG]http://i232.photobucket.com/albums/ee241/AnbuHammoud/untitled.jpg[/IMG]

Anyone know why?


Edit: Here's more info.
AppName: ffxivboot.exe AppVer: 0.9.1.0 ModName: ffxivboot.exe
ModVer: 0.9.1.0 Offset: 0002f670


"

<?xml version="1.0" encoding="UTF-16"?>
<DATABASE>
<EXE NAME="ffxivboot.exe" FILTER="GRABMI_FILTER_PRIVACY">
<MATCHING_FILE NAME="ffxivboot.exe" SIZE="12604760" CHECKSUM="0x96062D3" BIN_FILE_VERSION="0.9.1.0" BIN_PRODUCT_VERSION="0.0.0.0" FILE_DESCRIPTION="FINAL FANTASY XIV Beta Version" COMPANY_NAME="SQUARE ENIX CO., LTD." FILE_VERSION="0.9.10" LEGAL_COPYRIGHT="Copyright (C) 2010 SQUARE ENIX CO., LTD." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0xC07A17" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="0.9.1.0" UPTO_BIN_PRODUCT_VERSION="0.0.0.0" LINK_DATE="06/25/2010 14:24:39" UPTO_LINK_DATE="06/25/2010 14:24:39" VER_LANGUAGE="Language Neutral [0x0]" />
<MATCHING_FILE NAME="ffxivconfig.exe" SIZE="2925912" CHECKSUM="0xD5FAA340" BIN_FILE_VERSION="0.9.1.0" BIN_PRODUCT_VERSION="0.0.0.0" FILE_DESCRIPTION="FINAL FANTASY XIV Beta Version" COMPANY_NAME="SQUARE ENIX CO., LTD." FILE_VERSION="0.9.10" LEGAL_COPYRIGHT="Copyright (C) 2010 SQUARE ENIX CO., LTD." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x2CE445" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="0.9.1.0" UPTO_BIN_PRODUCT_VERSION="0.0.0.0" LINK_DATE="06/18/2010 04:03:40" UPTO_LINK_DATE="06/18/2010 04:03:40" VER_LANGUAGE="Language Neutral [0x0]" />
<MATCHING_FILE NAME="ffxivupdater.exe" SIZE="632152" CHECKSUM="0xE786DCAD" BIN_FILE_VERSION="0.9.1.0" BIN_PRODUCT_VERSION="0.0.0.0" FILE_DESCRIPTION="FINAL FANTASY XIV Beta Version" COMPANY_NAME="SQUARE ENIX CO., LTD." FILE_VERSION="0.9.10" LEGAL_COPYRIGHT="Copyright (C) 2010 SQUARE ENIX CO., LTD." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0xA7D81" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="0.9.1.0" UPTO_BIN_PRODUCT_VERSION="0.0.0.0" LINK_DATE="06/22/2010 06:22:51" UPTO_LINK_DATE="06/22/2010 06:22:51" VER_LANGUAGE="Language Neutral [0x0]" />
</EXE>
<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
<MATCHING_FILE NAME="kernel32.dll" SIZE="989696" CHECKSUM="0x2D998938" BIN_FILE_VERSION="5.1.2600.5781" BIN_PRODUCT_VERSION="5.1.2600.5781" PRODUCT_VERSION="5.1.2600.5781" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.5781 (xpsp_sp3_gdr.090321-1317)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xFE572" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.5781" UPTO_BIN_PRODUCT_VERSION="5.1.2600.5781" LINK_DATE="03/21/2009 14:06:58" UPTO_LINK_DATE="03/21/2009 14:06:58" VER_LANGUAGE="English (United States) [0x409]" />
</EXE>
</DATABASE>
"

I said click here to see more info, and it showed that ^.


That is ALL the information I have on the error. Please help me...
#2 Sep 15 2010 at 4:05 AM Rating: Decent
Scholar
35 posts
Hi-

I received that error, the only time I've ever gotten a detailed error like that, when I had all graphics effects turned on High or Highest, and had Resolution set to Double while in Windowed mode. I also had Ambient Occlusion and Depth of Field turned on, too. I think my background resolution and game resolution were set to 1280x1024. I only have a 512 meg video card.

I got that error in back to back instances while trying to run the beta at the above settings. Once I set it back to resolution, instead of double, the game would run without getting that error.
This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CST
Anonymous Guests (15)