Forum Settings
       
This Forum is Read Only

A little help running FFXIV smootherFollow

#1 Oct 20 2010 at 7:00 PM Rating: Decent
Avatar
2 posts
I need a little help here. I have been playing FFXIV for a few weeks now and the game is running decent. However, when I look around the the scenery "jolts" a little, it just doesn't turn smooth. It also does this in every CS when the camera moves from side to side. It's not horrible, but it is evident and annoying! My PC specs are as follows:

CPU: i7-870 2.93GHz
GPU: nVidia GTX 260
RAM: 4GB
PSU: Corsair, 700W
OS: Windows 7 64 bit
Motherboard: Asus P7P55D-deluxe
All of my video settings are on "lowest" and that seems to help a little. My roomate has a i7 2.66GHz CPU and a Radeon HD 5770 GPU and his runs smooth. He does have 8GB of RAM, but I didn't think it would have that much of an effect. I'm wondering, is my video card the problem or is it something else? advice is greatly appreciated!
#2 Oct 20 2010 at 9:07 PM Rating: Decent
*
120 posts
Hey, you could try reading this: http://lodestone.finalfantasyxiv.com/pl/envi/envi01.html on the bottom, there is a settings that could help you run the game smoothly. Hope this helps!
____________________________
Check out my awesome adventure at http://fantaji.com/-/5Bc . If you don't know about Fantaji then you're missing out!
#3 Oct 20 2010 at 11:47 PM Rating: Good
**
472 posts
I had a very similar setup with a gtx 260 in open beta. Read through this and you may find the answer. I did the same exploring when I wrote this. A lot of the things that make this game run smoothly is turning most everything off and then add a few things. See user feedback for more info. There are in game settings that can really mess you up so make sure that you look into those as well.

http://ffxiv.zam.com/forum.html?game=268&mid=128536051236599131&page=1

Edited, Oct 21st 2010 1:48am by Parsalyn
#4 Oct 21 2010 at 12:47 AM Rating: Default
*
189 posts
I have a gt230m so I had problems with the recommended settings, I went up to 1200x900 resolution to compensate for changing the buffer to 2/3 and it runs smooth now, I lowered the buffer to 1/2 and graphics were noticeably worse and I noticed no change of lag.
____________________________
FFXI Alexandar 51 SUM
Ramuh 50 SUM 53 THF
WoW Malygos 80MAG 60 WLK
The forgtn cst 80 MAG 73 WLK

http://lodestone.finalfantasyxiv.com/rc/character/status?cicuid=2494669
Retainer: Weaponsandshields
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)