Forum Settings
       
Reply To Thread

A personal queue observationFollow

#1 Sep 13 2013 at 4:17 PM Rating: Good
Scholar
***
3,825 posts
Just wondering if anyone else experiences the following...

On all 3 systems I use, I get the same pair of numbers anytime I get a queue and don't immediately get on.

On my laptop it's always 1 or 4 ahead of me

On my desktop it's always 4 or 32

On my PS3 it's always 21 or 25

I'm not complaining about anything here, no matter what my queue number is (IF I even have to wait in one) the wait is always less than a minute. I just thought it was odd that the same pair of numbers always show up.
____________________________
FFXI:Sylph - Perrin 75 Hume THF; Retired (At least from my use any way)
EVE Online:ScraperX; Retired
WAR:IronClaw- Peryn SW;SkullThrone- Grymloc BO; Retired


#2 Sep 13 2013 at 4:21 PM Rating: Decent
Avatar
*
175 posts
Just a coincidence on your end I'd have to say because I get totally different numbers when I get a que lol and they are never the same
____________________________
Gothos 75 SMN 75 WHM 68 COR 65SAM ~FFXI (Valefor)
80 Warlock - 80 Priest - 80 Shaman WoW (Moon Guard)
#3 Sep 13 2013 at 5:25 PM Rating: Good
Scholar
***
3,825 posts
well, that's no fun :(

Edited, Sep 13th 2013 11:25pm by Perrin
____________________________
FFXI:Sylph - Perrin 75 Hume THF; Retired (At least from my use any way)
EVE Online:ScraperX; Retired
WAR:IronClaw- Peryn SW;SkullThrone- Grymloc BO; Retired


Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 69 All times are in CDT
Anonymous Guests (69)